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เพ่ิมประสิทธิภาพในการทำ�งาน

โปรแกรม Microsoft Office 2010 ได้รับการ
พฒันา ปรบัปรงุ และปรบัแตง่ใหส้อดคลอ้งกบัความตอ้งการ
ของธรุกจิทา่มกลางสภาพแวดลอ้มในปจัจบุนัไดอ้ยา่งลงตวั 
รวมทั้งมีรูปแบบราคาและสิทธิการใช้งานที่เข้าใจง่ายขึ้นและ
เหมาะสมกับรูปแบบของธุรกิจแต่ละประเภท อย่างเช่น Of-
fice Home and Business 2010 ที่ธุรกิจขนาดเล็กอย่าง 
SME สามารถนำ�ไปใชง้านไดอ้ยา่งคุม้คา่และคลอ่งตวั Office 
Professional 2010 ที่เพิ่ม Publisher และ Access ซึ่งช่วย
ให้องค์กรขนาดกลางสามารถจัดการฐานข้อมูลและสร้าง
เอกสารทางการตลาดทั้งสื่อสิ่งพิมพ์รวมทั้งเว็บไซต์อย่าง
ง่ายได้ แต่ที่สำ�คัญเหนืออื่นใด Office 2010 ช่วยองค์กรใน
การสร้างเอกสารได้อย่างมืออาชีพ ช่วยให้พนักงานทำ�งาน
ร่วมกันได้ดียิ่งขึ้น และทำ�งานได้อย่างต่อเนื่องแม้อยู่นอก
สำ�นักงาน หากมองกันถึงความคุ้มค่าของการลงทุนแล้ว 
Office 2010 ช่วยให้ผู้ประกอบการก้าวไกลด้วยจุดคุ้มทุน
ที่เห็นได้ชัดเจนเลยทีเดียว



100 เทคนิค เพิ่มประสิทธิภาพในการทำ�งาน 7

Office 2010 ใช้กับธุรกิจได้อย่างไร?
	  Office 2010 สำ�หรับธุรกิจมีให้เลือกใน 2 รุ่น ได้แก่ Office Home and Business 2010 และ Office 
Professional 2010 ดังรายละเอียดต่อไปนี้
Office Home and Business 2010 ประกอบดว้ย Word, Excel, PowerPoint, OneNote และ Outlook ทีเ่น้น
การทำ�งานผ่านระบบการสื่อสารแบบครบวงจรทั้งอีเมล การรับส่งไฟล์ และการเก็บข้อมูลอย่างเป็นระบบ
Office Professional 2010 ประกอบด้วย Word, Excel, PowerPoint, OneNote, Outlook, Publisher และ 
Access ซึง่ความสามารถพืน้ฐานเหมอืนกบั Home and Business แตเ่พิม่เตมิในสว่นของการทำ�งานกบัฐานขอ้มลู
และการสรา้งเอกสารทางการตลาด ทีท่กุคนในทมีงานสามารถเชือ่มตอ่และประสานการทำ�งานถงึกนัไดอ้ยา่งลงตวั

Office 2010 ดีอย่างไรกับองค์กร
Microsoft เขาประกาศอย่างชัดเจนว่า Office 2010 นี้มีฟีเจอร์ที่ “ว้าว” มากมายและมีการปรับแต่งกลไกข้างใน
จนเรียกได้ว่า “พลิกวงการ” ของโปรแกรมเพื่อการทำ�งานอย่าง Office กันเลยทีเดียว
CREATE: อยา่งแรกทีเ่หน็ไดช้ดัเจนคอื การเปลีย่นหนา้ตาของ UI ใหมท่ีเ่ขา้ใจงา่ย แมจ้ะตอ้งยอมรบัวา่เจา้ Ribbon 
ที่ออกมาตอน Office 2007 นั้นอาจจะสร้างความสับสนให้กับผู้ใช้อย่างเราพอสมควร แต่ Office Ribbon ใหม่
นี้มีหน้าตาเมนูที่เข้าใจง่ายกว่าเดิมมากและยังมีหน้าตาเหมือนกันในทุกแอพพลิเคชั่นด้วย ทำ�ให้เราสร้างชิ้นงานได้
อย่างสะดวกรวดเร็วและให้คุณภาพที่สูงกว่าเวอร์ชั่นรุ่นก่อนของ Office อย่างแน่นอน
CONNECT: ถ้าพูดถึงการเชื่อมต่อแล้วต้องบอกว่า Office 2010 มีการทำ�งานเชื่อมต่อระหว่างแอพพลิเคชั่นอ
ยา่งลงตวั แถมยงัประสานการทำ�งานกบัเครอืขา่ยสงัคม (Social Network) ทีค่ณุมอียูไ่ดแ้ละทำ�งานรว่มกนัเหมอืน
เพื่อนร่วมงานที่รู้ใจกันมานาน ผลลัพธ์ที่ได้คือทีมงานทำ�งานประสานกัน ไม่เกิดความสับสนเรื่องของเอกสาร 
ข้อมูล และงานนำ�เสนอต่างๆ ก็ขอแนะนำ�ว่า Office 2010 นี้จะทำ�ให้หลายต่อหลายคนอิจฉาในความพร้อมของ
ทีมคุณอย่างแน่นอน
 ACCESS ANYWHERE: ลมืไปไดเ้ลยกบัการทีค่ณุยดึตดิวา่ Microsoft Office ตอ้งใชง้านจากพซีเีทา่นัน้ เพราะ
พนกังานของคณุทีใ่ช ้Office 2010 จะสามารถเรยีกดเูอกสารไดจ้ากทีใ่ดกไ็ด ้ไมจ่ำ�เปน็ตอ้งแครพ์ซีอียา่งเดยีว เขา
อาจจะตอ้งแก้ไขงานดว่นระหวา่งเดนิทาง กแ็คห่ยบิสมารท์โฟนขึน้มาแลว้เปดิเอกสารดว้ย Office Mobile หรอื อาจ
จะแวบเข้าร้านอินเทอร์เน็ตคาเฟ่ใกล้ๆ แล้วเปิดดูเอกสารจากโปรแกรมเว็บเบราว์เซอร์อย่าง Internet Explorer ได้
แม้ในร้านจะไม่มีโปรแกรม Office 2010 ก็ตาม นับว่าธุรกิจเงินล้านของคุณไม่สูญหายไปในวินาทีเดียวเพราะว่า
คุณสามารถปิดยอดขายได้ตลอดเวลา 
	 หากพูดถึงการซื้อหามาใช้งานแล้ว การเลือกซื้อ Office 2010 นั้นสามารถเลือกซื้อในแบบ Full Packaged 
Products (FPP) ที่เป็นผลิตภัณฑ์แบบกล่องหรือจะเลือกซื้อ Product Key Card (PKC) ที่คุณจะได้รับหมายเลข
ผลิตภัณฑ์ (หรือ Product Key) และสามารถดาวน์โหลดโปรแกรมไปใช้งานได้จากเว็บไซต์ 
	 สำ�หรบัเวบ็ไซตอ์ยา่งเปน็ทางการของ Office ตอนนีก้ค็อื http://office.microsoft.com หรอือพัเดท
ข่าวสารทางการตลาดของทีมไทยบ้านเราได้ที่ http://www.office2010thai.com นะครับ   
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1. Ribbon ใหม่ ใช้สะดวก หาอะไรก็เจอ
	 รูปแบบของเมนูเครื่องมือที่เรียกว่า Ribbon ซึ่งเริ่มใช้ตั้งแต่ Office 
2007 แม้จะสร้างความเวียนหัวให้กับผู้ ใช้พอสมควร แต่ที่จริงแล้วถือว่า
เป็นการปรับปรุงที่ช่วยให้คุณเข้าถึงคำ�สั่งต่างๆ ได้อย่างรวดเร็วมากขึ้น 
เพราะคำ�สั่งถูกเรียงไว้บน Ribbon พร้อมเรียกใช้ ได้ทันที โดยเฉพาะคำ�สั่ง
ทีม่กีารเรยีกใชง้านบอ่ยๆ เชน่การจดัรปูแบบตวัอกัษรเองกจ็ะถกูรวมอยูใ่น
แท็บ Home เพื่อให้คุณเรียกใช้ ได้สะดวกขึ้นและไม่ต้องไปไล่หาใน Ribbon 
แท็บอื่นๆ แถม Microsoft เขายังเพิ่ม Office Ribbon UI Help เข้ามาช่วย
ให้ผู้ ใช้งานเริ่มกับ Ribbon ได้ดีอีกด้วย เรียกได้เลยว่าไม่ลืมผู้ ใช้งานอย่าง
เราๆ เลยทีเดียว หรือเพียงแค่กดปุ่ม Alt ก็สามารถเรียกปุ่มชอร์ตคัตของ 
Ribbon ต่างๆ ขึ้นมาได้เช่นกัน

2. Office Web Apps ใชง้านได้ไมต่อ้งตดิตัง้โปรแกรม 
	 หากคุณจำ�เป็นต้องไปใช้งานเครื่องคอมพิวเตอร์ที่ ไม่ ได้ติดตั้ง 
Microsoft Office เอาไว้อย่างเช่นร้านอินเทอร์เน็ต หรือร้านเกมที่ส่วน
ใหญ่จะลงเป็นซอฟต์แวร์ตัวอื่น ซึ่งคุณอาจจะต้องเสียเวลามาเรียนรู้ใหม่ 
อีกทั้งฟังก์ชันการทำ�งานก็ไม่สมบูรณ์เต็มร้อย คุณสามารถใช้ Office 
Web Apps ได้ เพียงแค่คุณ Sign in เข้าไปในบริการของ Windows Live 
ตัวใดก็ได้ จากนั้นก็สามารถใช้งาน Office Web Apps ได้ทันทีตัวอย่าง
ของการทำ�งานแบบนี้ก็เข้าไปดูได้ที่ http://skydrive.live.com ได้เลย 
ทั้งหมดนี้ก็นับว่าสนับสนุนการทำ�งานแบบ Mobile Worker และไฮโซแถม
อินเทรนกว่าใครๆ เลยนะเนี่ย



100 เทคนิค เพิ่มประสิทธิภาพในการทำ�งาน 9

Office
Suite

3. เชื่อมโยงข้อมูลของเอกสารหลายส่วนด้วย Paste 
Link 
	 เบื่อไหม ที่เวลานำ�ข้อมูลที่อาจจะมีการเปลี่ยนแปลงในอนาคตมาแปะ
ในเอกสาร แลว้ตอ้งคอยเชก็ขอ้มลูวา่มกีารเปลีย่นแปลงหรอือพัเดตใหม่
หรือยัง และต้องคอยก็อบมาแปะใหม่อยู่ตลอดเวลา ปัญหานี้จะหมดไป
เพียงแค่คุณใช้ Paste Link ซึ่งเป็นฟังก์ชันในการแปะเช่นเดียวกัน แต่
มันจะสร้างการเชื่อมโยงไปยังข้อมูลต้นทางที่ก๊อปมาด้วย ซึ่งถ้ามีการ
เปลี่ยนแปลงเกิดขึ้นกับข้อมูลต้นทาง ข้อมูลที่คุณนำ�มาแปะก็จะได้รับ
การเปลี่ยนแปลงด้วยเช่นเดียวกัน วิธีการนั้นให้ก๊อปมาด้วยวิธีปกติ 
ตามความถนัด แต่เวลาแปะ ให้คลิกขวาที่ตำ�แหน่งที่ต้องการแปะ ให้
เลือกรูปแบบ Paste Link โดยจะใช้รูปแบบของต้นทางหรือปลายทาง
ก็ไม่เป็นไรแค่ให้เป็นการแปะ Link ก็พอ

4.สั่งพรินต์ด้วย XPS เก็บง่ายไม่เปลืองกระดาษ 
	 แม้ว่ามาตรฐานเอกสารอิเล็กทรอนิกส์
ที่นิยมใช้งานกันจะอยู่ในรูปแบบ PDF เวลาจะ
เซฟหรือเปิดเอกสารเหล่านี้จะต้องมีโปรแกรม
ที่รองรับด้วยจึงจะสามารถเปิดได้ Office ได้ให้
ทางเลือกใหม่คือเอกสารในรูปแบบ XPS เป็น
เอกสารอิเล็กทรอนิกส์เช่นเดียวกัน แต่จุดเด่น
ของมันคือสามารถเรียกเปิดได้จากเว็บ 
เบราว์เซอร์โดยตรง ไม่ต้องใช้ Plug-in เหมาะ
สำ�หรบัทีจ่ะเปน็เอกสารบนอนิเทอรเ์นต็จรงิๆ วธิี
การสรา้งไฟลแ์บบนีก้แ็คส่ัง่พรนิต์ไปทีพ่รนิเตอร ์
XPS ซึง่จะมหีลงัจากทีต่ดิตงั Office 2007 หรอื 
2010 แลว้ จดุนีน้บัวา่ชว่ยใหก้ารทำ�งานกบัองค์
กรอืน่ๆ ทีใ่ชฟ้อรแ์มต็ทีแ่ตกตา่งกบัเรานัน้ดำ�เนนิ
ไปอย่างคล่องตัวเลยทีเดียว
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5. สร้างเอกสารในพริบตาด้วย Template พร้อม
ใช้งาน 
	 การเริ่มต้นสร้างเอกสารอาจจะเป็นเรื่องยากสำ�หรับคนหลายๆ คน 
เพราะไม่รู้ว่าจะเริ่มทำ�เอกสารอย่างไรดี ทำ�ในรูปแบบใดถึงจะถูกต้อง แต่
เพื่อความรวดเร็วในการทำ�งานของคุณ Microsoft Office ได้รวบรวม
เอา Template หรือแม่แบบเอกสารที่นิยมใช้งานกันเพื่อให้คุณสามารถ

ดึงมาใช้งานได้ทันทีเพียงแค่ไปที่ปุ่ม File > 
New จากนั้นเลือก Template ตามหมวด
หมู่ที่ต้องการ โดยจะแบ่งส่วนบนจะเป็น 
Template ที่อยู่ในเครื่องคอมพิวเตอร์ของ
คุณอยู่แล้ว และส่วนล่างจะเป็น Template 
ที่อยู่ใน Office.com ซึ่งเป็นคลัง Template 
ขนาดใหญท่ีม่ใีหค้ณุไดเ้ลอืกมากมาย แตจ่ะ
ต้องเชื่อมต่ออินเทอร์เน็ตด้วย

6. Save เลือกได้ ไม่ต้องกลัวปัญหาการใช้งานกับ
เวอร์ชันเก่า 
	 หลังจากที่มีการเปลี่ยนนามสกุลของไฟล์ให้ลงท้ายด้วยตัวอักษร 
“x” เช่น .docx, .xlsx หรือ .pptx เพิ่มขึ้นอีกหนึ่งตัวทำ�ให้เกิดปัญหากับ
การนำ�ไปเปิดกับเวอร์ชันเก่าอย่าง 2003 วิธีการแก้ ไขคือให้เลือก Save 
as… เวลาเซฟไฟล์แล้วเลือกประเภทเอกสารให้เป็นเวอร์ชัน 97-2003 
ซึ่งจะได้นามสกุลแบบเดิมที่สามารถนำ�ไปใช้ร่วมกับเวอร์ชันเก่าได้แล้ว แต่
ต้องยอมรับเงื่อนไขว่าฟังก์ชันการทำ�งานบางอย่างที่ไม่มีในเวอร์ชันเดิม
จะไม่สามารถใช้งานได้ โดยโปรแกรมจะมีการแจ้งเตือนเรื่องของฟังก์ชัน
บางอย่างที่จะไม่สามารถใช้งานได้หลังจากที่เลือกเซฟไปแล้ว
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7. ตรวจสอบปัญหาก่อนที่จะเซฟ ไปให้คนอื่น
	 แม้ว่าการทำ�งานข้ามเวอร์ชันกันจะสามารถทำ�ได้อย่างที่ได้กล่าว
ไป แต่ยังไม่สามารถทำ�งานได้สมบูรณ์ทั้งหมด เพราะฟังก์ชันบางตัวใน
เวอร์ชันเก่านั้นไม่รองรับ ซึ่งเราสามารถตรวจสอบ
ปัญหาที่อาจจะเกิดขึ้นถ้าหากนำ�ไปเปิดเวอร์ชันเก่า
ก่อนได้โดยไปที่ File > Info > Check for Issues > 
Check Compatibility เพื่อจะได้ทราบปัญหาหรือ
หาทางแก้ไขไฟล์ให้อยู่ในรูปแบบที่สามารถทำ�งาน
ร่วมกันได้อย่างสมบูรณ์แบบที่สุดก่อนที่จะส่งให้คน
อื่น

8. AutoSave ไว้ไม่กลัวไฟล์หาย
	 ปัญหาหนึ่งที่ต้องเจอกันบ่อยสำ�หรับผู้ ใช้ก็คือเครื่องคอมพิวเตอร์
เกิดมีปัญหาทั้งไฟดับ เครื่องแฮงก์ หรืออะไรก็ตาม แต่ที่สำ�คัญคือ “งาน
ยังไม่ได้เซฟ” แบบนี้ไม่ต้องห่วงเพราะโปรแกรมในชุด Office นั้นมีระบบ 
AutoSave ที่คอยช่วยบันทึกข้อมูลให้คุณเป็นระยะ อยู่แล้ว โดยสามารถ
เข้าไปตั้งค่าได้ที่ File > Option > Save หลังจากนั้นให้ติ๊กถูกที่หัวข้อ 
Save Auto Recovery information every … 
ซึ่งคุณสามารถตั้งเวลาได้ว่าจะให้ระบบเซฟให้
ทุกๆ กี่นาที (ค่าเริ่มต้นอยู่ที่ 10 นาที) ซึ่งจะช่วย
ให้คุณกู้เอกสารคืนกลับมาบางส่วนที่ระบบเซฟ
ให้ โดยจะมีให้เลือกเวอร์ชันที่ต้องการกู้คืนหลัง
จากเปดิไฟลท์ีท่ำ�งานอยูก่อ่นทีเ่ครือ่งจะมปีญัหา 
แตก่รณนีีจ้ะใช้ไดก้ต็อ่เมือ่คณุสัง่เซฟไฟลค์รัง้แรก
แล้วเท่านั้น



100 เทคนิค เพิ่มประสิทธิภาพในการทำ�งาน12

Word
Excel

 PowerPoint
Publisher

Access

9. เซฟทับพลาดไป ทำ�อย่างไรดี 
	 อาจจะมีหลายต่อหลายครั้งที่เกิดความผิดพลาดขึ้นในการเซฟ เช่น 
เซฟทบัเอกสารทีแ่ก้ไขไป ทัง้ที่ไมไ่ดต้อ้งการเซฟทบั การจะดงึตน้ฉบบักลบั

มาคงไม่ใช่เรื่องง่าย แต่สำ�หรับ Office 2010 นั้นจะมี
ความสามารถในการแบ่งแยกเวอร์ชันของเอกสารที่มี
การเซฟเอาไว้ เพื่อให้คุณสามารถเลือกย้อนกลับไป
ดึงเอาเอกสารที่เซฟเก็บไว้ ในเวอร์ชันก่อนๆ ได้ถึง 5 
ลำ�ดับ ส่วนวิธีการนั้นง่ายมาก เพียงแค่ไปที่ปุ่ม File > 
Info จากนัน้ดทูีห่วัขอ้ Version ซึง่จะมเีอกสารเวอรช์นั
ตา่งๆ ทีค่ณุไดท้ำ�มา ใหเ้ลอืกดงึออกมาใชง้าน โดยจะมี
การระบเุวลาทีเ่ซฟเอกสารนัน้ รวมถงึประเภทของการ
เซฟเช่น Autosave เป็นต้น

10. แปลงเอกสารให้อยู่ในรูปแบบ PDF  
	 เมื่อก่อนหากคุณต้องการสร้างเอกสารตระกูล PDF คุณอาจจะ
ต้องเสียค่าซอฟต์แวร์ราคาแพงเพื่อใช้ในการสร้างไฟล์ PDF แต่ตอนนี้
ไม่จำ�เป็นแล้วเพราะ Microsoft Office ตั้งแต่เวอร์ชัน 2007 ขึ้นไปมีความ
สามารถในการเซฟไฟลเ์อกสารใหอ้ยูใ่นรปูแบบ PDF ไดด้ว้ยตวัเอง และไม่

จำ�เป็นต้องอาศัย Plug-in ใดๆ ทั้งสิ้น วิธีการ
ก็เพียงแค่ไปที่ File > Save & Send > Cre-
ate PDF/XPS Document แล้วเลือกประเภท
เอกสารที่ต้องการจากนั้นสั่ง Save ได้เลย หรือ
จะใช้วิธีการ Save as แบบเดิมก็สามารถทำ�ได้

11. แก้ไขงานร่วมกันกับเพื่อนด้วย Co Authoring 
	 นอกจากจะสามารถแชร์ข้อมูลให้เพื่อนเข้ามาใช้เอกสารร่วมกันได้
ผ่าน SharePoint หรือ SkyDrive แล้ว จุดเด่นอีกอย่างหนึ่งของ Mi-
crosoft Office อยู่ที่การอนุญาตให้ผู้ใช้งานหลายคนสามารถเข้ามา
แก้ไขเอกสารพร้อมกันได้ด้วย จากเอกสารที่แชร์อยู่บน SkyDrive หรือ 
SharePoint บนเซิร์ฟเวอร์ หากมีผู้ใช้งานเปิดไฟล์พร้อมกัน 2 คน จะมี
ออปชันให้เลือกว่าต้องการแก้ไขไฟล์พร้อมกันหรือไม่ และแต่ละฝ่ายก็จะ
เห็นด้วยว่าอีกฝ่ายแก้ไขเอกสารส่วนใดอยู่ พร้อมมีระบบแชตเพื่อปรึกษา
หรือพูดคุยกันได้
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12. แปะภาพหน้าจอลงเอกสารได้ใน 2 คลิก
	 บางครัง้ภาพบนหนา้จอของเรากส็ามารถนำ�ไปใชป้ระกอบเอกสารได้
เหมือนกัน เช่น ข้อมูลจากหน้าเว็บไซต์ที่เรากำ�ลังเปิดดูอยู่ หรือข้อความ 
Error ที่กำ�ลังขึ้นอยู่บนหน้าจอ รวมไปถึงข้อมูล
อื่นๆ ที่เราต้องการแปะลงไปในเอกสารเรา ซึ่งใน 
Office 2010 สามารถทำ�ได้เพียงแค่ไปที่ Ribbon 
ทีช่ือ่ Insert แลว้เลอืก Screenshot ซึง่จะมเีมนยูอ่ย
ขึ้นมาให้เลือกอีกว่าคุณต้องการจะจับภาพจาก
หน้าต่างใดที่คุณเปิดอยู่ตอนนี้ จากนั้นหน้าต่าง
โปรแกรมจะยอ่ลงไปเพือ่ใหเ้ราเลอืกพืน้ทีท่ีต่อ้งการ
จบัภาพหนา้จอลงไปในเอกสารโดยใชเ้มาสล์ากเปน็
พื้นที่สี่หลี่ยม เพียงเท่านี้ภาพที่เราเลือกก็จะไปอยู่
ในเอกสารของเราเรียบร้อยแล้ว ไม่ต้องใช้ปุ่ม Print 
Screen เหมือนแต่ก่อนให้ยุ่งยากอีกต่อไป

13. แปลไทยง่ายๆ ด้วย Mini Translator 
	 สำ�หรับคนไทยแล้วเรื่องภาษาดูจะเป็นปัญหาหนึ่งที่ต้องประสบพบ
เจอกนั แมว้า่คณุจะสามารถหาโปรแกรมพจนานกุรมทีม่ขีายกนัอยูท่ัว่ไป
ได้แต่การใช้งานก็ไม่สะดวกนัก Microsoft Office 
จงึเพิม่ความสะดวกดว้ยระบบแปลภาษา แถมดว้ย
เครื่องมือที่ใช้งานง่าย เรียกว่า Mini Translator 
ที่เพียงแค่คุณเลือกคำ�ที่ต้องการในเอกสาร หลัง
จากนั้นนำ�เมาส์ไปชี้ไว้ครู่เดียวก็จะปรากฏคำ�แปล
ขึ้นมาแล้ว แต่ก่อนที่จะสามารถใช้งานได้จะต้อง
ไปเปิดการใช้งานและตั้งค่าเริ่มต้นก่อนที่ Ribbon 
ที่ชื่อ Review > Translate > Mini Translator 
หลังจากนั้นเลือกภาษาที่คุณต้องการใช้แสดงความหมายเพียงเท่านี้ก็
สามารถใชง้านไดแ้ลว้นอกจากนีเ้พยีงกดปุม่ play กจ็ะมกีารออกเสยีงคำ�
ศัพท์ให้ฟังด้วย หากต้องการปิดการทำ�งานก็เพียงแค่เข้าไปคลิกที่ Mini 
Translator อีกทีหนึ่ง
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14. SmartArt ภาพกราฟิกดีๆ ที่ใช้ทำ�ชาร์ตได้ใน
พริบตา
	 การสร้างแผนภูมิ แผนผังนั้นไม่ใช่เรื่องง่ายที่จะทำ�ได้ และคุณอาจ
จะต้องเสียเวลามานั่งวาดภาพแต่ละชิ้นเพื่อมาประกอบกันเป็นวัน แล้ว
ถ้าต้องการปรับรูปแบบก็ต้องมาตั้งต้นวาดกันใหม่ แต่ด้วย SmartArt 
ที่ปรับปรุงใหม่ คุณจะมีภาพกราฟิกสำ�เร็จรูปที่มีลักษณะของแผนภูมิ 

แผนผังที่เราใช้งานกันอยู่บ่อยๆ หลายรูปแบบให้
เลือกใช้ และพร้อมให้คุณกรอกข้อมูลลงไปตามที่
ต้องการโดยตัวกราฟิกจะมีการปรับเปลี่ยนขนาด
และจำ�นวนชิน้ของกราฟกิตามขอ้มลูของคณุใหเ้อง
โดยอตัโนมตั ิและยงัสามารถปรบัเปลีย่นรปูแบบของ
แผนภูมิ แผนผังได้โดยที่ไม่กระทบถึงข้อมูลที่กรอก
ไปแล้วด้วย

15. ลบพื้นหลังรูปภาพได้ในคลิกเดียว
	 แม้ว่าการ Crop ภาพจะช่วยให้เราตัดส่วนที่ไม่ต้องการของรูปภาพ
บางส่วนออกไปได้ แต่ก็ทำ�ได้เฉพาะกับส่วนที่เป็นขอบของภาพเท่านั้น แต่
ถ้าต้องการลบส่วนที่เป็น Background หรือพื้นหลังของภาพออกไปล่ะ 
ฟังก์ชันนี้แม้แต่โปรแกรมตกแต่งภาพชื่อดังยังต้องใช้ตั้งหลายขั้นตอน แต่
สำ�หรบั Office แลว้เรือ่งจิบ๊ๆ เพยีงแคค่ลกิเลอืกรปูภาพทีต่อ้งการ แลว้ไป
ที่ Ribbon ที่ชื่อ Format ในชุดเครื่องมือ Picture Tools จากนั้นคลิกปุ่ม 
Remove Background เพยีงแคน่ีโ้ปรแกรมจะวเิคราะหว์า่สว่นใดบา้งของ
ภาพที่เป็นพื้นหลัง โดยดูจากความแตกต่างของสีเป็นหลัก ซึ่งถ้าภาพนั้น
มคีวามแตกตา่งกนัระหวา่งสขีองวตัถกุบัตวัฉากมากๆ กส็ามารถทีจ่ะลบ
พื้นหลังออกไปได้อย่างสมบูรณ์โดยไม่ต้องปรับแต่งอะไรเพิ่มเติมเลย
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16. แก้คำ�ผิดทั้งเอกสารม้วนเดียวจบ 
	 หลายครั้งที่งานมีคำ�ผิดเหมือนกันทั้งเอกสาร สาเหตุก็เพราะความ
เขา้ใจผดิในการสะกดตัง้แตแ่รก กวา่จะรูต้วัคณุอาจพบวา่คณุไดพ้มิพค์ำ�ๆ 
นั้นไปแล้วเป็นพันคำ� เราสามารถใช้เทคนิคการค้นหาคำ� แล้วนำ�คำ�ใหม่ไป
แทนที ่วธิกีารกแ็คก่ดปุม่ Ctrl + H จากนัน้ใหพ้มิพค์ำ�ทีต่อ้งการคน้หาหรอื
คำ�ทีค่ณุพมิพผ์ดิลงในชอ่ง Find what สว่นคำ�ทีส่ะกดลงในชอ่ง Replace 
with จากนั้นให้คลิกที่ปุ่ม Replace กรณีที่ต้องการค่อยๆ ทำ�ทีละคำ� แต่
ถา้ใจรอ้นอยากแทนทีแ่บบ
ม้วนเดียวจบก็ ให้คลิกที่
ปุ่ม Replace All ก็เสร็จ
เรียบร้อย

17. คน้หาขอ้มลูในเอกสารงา่ยๆ ไดด้ว้ย Navigation 
Pane
	 ฟังก์ชันอีกหนึ่งตัวที่ถูกเพิ่มเข้ามาใน Office 2010 นั้นเรียกว่า 
Navigation Pane ซึง่จะเปน็แทบ็มมุมองทีแ่สดงภาพยอ่
ของเอกสารแตล่ะหนา้ในไฟลท์ีเ่รากำ�ลงัทำ�งานอยู ่เพือ่
ให้เราสามารถเลื่อนเพื่อค้นหาส่วนของเอกสารที่เรา
กำ�ลงัมองหาอยูไ่ดอ้ยา่งสะดวกรวดเรว็กวา่การคน้หา
ข้อมูลในหน้าหลัก นอกจากนี้ยังสามารถสั่งค้นหาคำ�
ที่อยู่ในเอกสารของเราได้อย่างสะดวกด้วยการแสดง
ไฮไลต์เป็นแท็บสีเหลืองบนข้อความที่ตรงกับคำ�ที่เรา
ค้นหา
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18. เทียบเอกสารเวิร์ด 2 ไฟล์ให้ตรงกัน
	 บ่อยครั้งที่งานเอกสารกลายเป็นฝันร้าย เมื่อต้องเจอกับเอกสาร 
2 ชุดที่ดูคล้ายกันมาก แต่ไม่แน่ใจว่ามันเหมือนกันในทุกๆ จุดหรือเปล่า 
เอกสารอันไหนอัพเดตกว่ากัน ซึ่งถ้าเป็นเอกสารไม่กี่หน้าก็อาจจะพอนำ�
มาเปิดเพื่ออ่านเทียบกันได้อยู่ แต่ถ้าเป็นเอกสารหลายสิบหน้าคนต้อง

อ่านกนัจนตาลาย วิธกีารแก้ไขงา่ยนดิเดยีว เพยีงแค่
ไปที่ Ribbon ที่ชื่อ Review แล้วเลือก Compare ซึ่ง
โปรแกรมจะใหค้ณุเลอืกเอกสาร 2 ไฟลท์ีค่ณุตอ้งการ
เปรยีบเทยีบกนัขึน้มา โดยมนัจะชว่ยหาความแตกตา่ง
ระหว่างเอกสารทั้งสองให้โดยไม่ต้องรบกวนสายตา
ของคุณ ทิปนี้ทั้งง่าย สะดวก และมีความถูกต้อง
แม่นยำ�กว่ามาก

19. แสดงหมายเลขบรรทัด
	บางทกีารทีเ่อกสารมนัยาวมากๆ กก็ลายเปน็ปญัหา 
หากตอ้งคยุกบัเพือ่นทางโทรศพัทแ์ลว้บอกวา่ใหแ้ก้ไข
เอกสารตรงไหนบา้ง การสัง่ใหแ้สดงหมายเลขบรรทดั
น่าจะเป็นทางออกที่ดี ซึ่งเราสามารถสั่งให้เอกสารมี
เลขบรรทัดได้โดยการคลิกแท็บ Page Layout เลือก 
Line Number เลือกประเภทการแสดงหมายเลข
บรรทัด

20. ทำ� Signature Line
	 ในการทำ�เอกสารทีจ่ำ�เปน็ตอ้งมกีารอนมุตั ิสิง่ทีข่าดไม่ไดค้อืตำ�แหนง่
การเซน็อนมุตั ิซึง่ผู้ใชส้ว่นใหญม่กัจะใชว้ธิกีารแบบลกูทุง่คอืพมิพข์อ้ความ
แล้วตีเส้นสำ�หรับลายเซ็นเอง ในขณะที่ Word มีฟังก์ชันในการทำ�เส้น
สำ�หรบัเซน็ชือ่ไว้ใหอ้ยูแ่ลว้ โดยไปที ่Insert > Signature Line > Microsoft 
Office Signature Service ซึง่คณุสามารถซือ้บรกิารยนืยนัลายเซน็เพิม่

เติมได้หากต้องการความปลอดภัยของเอกสารที่มากขึ้น 
แต่ถ้าไม่ต้องก็กด OK ผ่านไปเลย จากนั้นก็กรอกชื่อผู้เซ็น
อนุมัติ พร้อมตำ�แหน่ง และจะใส่อีเมล์หรือคำ�แนะนำ�เพิ่มเติม
ก็สามารถทำ�ได้ จากนั้นกด OK คุณก็จะได้เส้นสำ�หรับลาย
เซ็นที่สวยงามดูเป็นระเบียบแล้ว
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21. การ Sign เอกสารเพื่อยืนยันตัวบุคคลที่ถูกต้อง
	 นอกจากจะสามารถสร้าง Signature Line ที่สวยงามเป็นระเบียบได้
แล้ว Word ยังมีระบบรักษาความปลอดภัยให้กับการเซ็นอนุมัติเอกสาร
ด้วยลายเซ็นอิเล็กทรอนิกซ์ด้วย ไม่ใช่เพียงแค่การแทรกรูปลายเซ็นเข้าไป
เฉยๆ อย่างที่เราเข้าใจ โดยคลิกขวาที่ Signature Line ที่อยู่
ในเอกสาร แลว้เลอืก Sign ซึง่คณุจะตอ้งสรา้ง Digital ID ของ
คุณขึ้นมาก่อนโดยการกรอกข้อมูลสำ�หรับการใช้งานครั้ง
แรก หลงัจากนัน้ระบบจะใหค้ณุเลอืกรปูทีจ่ะเปน็ลายเซน็ของ
คุณและกรอกรหัสผ่านที่คุณใช้งานลงไป สิ่งสำ�คัญอยู่หลัง
จากที่คุณได้ Sign เอกสารเรียบร้อยแล้ว เอกสารจะถูกระบุ
วา่หา้มแก้ไข ถา้หากมคีนพยายามแก้ไขเอกสาร ลายเซน็ของ
คุณจะหายไปทันทีเพื่อความปลอดภัย

22. ใส่สูตรง่ายๆ ไม่ต้องจำ� ไม่ต้องงง
	 สูตรกับ Excel นั้นเป็นของคู่กัน เพราะถ้าคุณไม่ใส่สูตรในการ
คำ�นวณเลย ไปทำ�ตารางใน Word ดีกว่า แต่การใส่สูตรใน Excel ก็เป็น
สิง่ทีท่ำ�ใหห้ลายคนตอ้งปวดหวัอยูเ่หมอืนกนั เนือ่งจาก
สูตรนั้นมีความละเอียดอ่อน ต้องพิมพ์ให้ถูก และสูตร
ใน Excel ก็มีเป็นร้อยๆ พันๆ สูตร วิธีการแทรกสูตรที่
งา่ยกวา่นัน้เพยีงแคค่ณุคลกิไปทีเ่ซลลท์ีต่อ้งการใสส่ตูร
เข้าไป จากนั้นมองขึ้นไปที่ช่องข้อมูลที่อยู่ใต้ Ribbon 
คณุจะเจอปุม่ทีม่เีครือ่งหมาย    fx   อยู ่เมือ่คณุคลกิแลว้
จะมีฟังก์ชันสารพัดอย่างของ Excel มาให้เลือกพร้อม
กับแบ่งหมวดหมู่เอาไว้ให้เรียบร้อย
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23. ทำ�ตารางใหด้งูา่ยและสวยงามดว้ย Conditional 
Formatting 
	 การทำ�ตารางทีเ่ตม็ไปดว้ยตวัเลขนัน้อาจจะทำ�ใหร้ปูแบบของตารางดู

นา่เบือ่ อกีทัง้ยงัตอ้งใชเ้วลาในการพจิารณาและคำ�นวณตวัเลข
ที่อยู่ในตารางเพื่อเปรียบเทียบค่าต่างๆ ของวิเคราะห์ผลลัพธ์
โดยรวม ซึง่ถา้หากเราสามารถใสส่หีรอืสญัลกัษณล์งไปเพือ่ระบุ
ถงึระดบัหรอืการเปลีย่นแปลงของขอ้มลูไดก้จ็ะทำ�ใหก้ราฟกินัน้
สามารถอา่นไดง้า่ยมากขึน้ โดยวธิกีารกำ�หนดตารางใหอ้ยูใ่นรปู
แบบ Conditional Formatting นี้ ให้เลือกตารางหรือข้อมูลใน 
Excel ทีต่อ้งการ แลว้ไปที ่Ribbon ทีช่ือ่ Home > Conditional 
Formatting ซึ่งจะมีรูปแบบให้เลือกมากมาย

24. การตั้งกฏ Conditional Formatting เองตาม
ความต้องการ

	 หลังจากที่เราเห็นแล้วว่า Conditional Formatting 
นั้นทำ�ให้ตารางของเราดูง่ายขึ้นเพียงใด คราวนี้เราจะมา
ดูถึงการปรับแต่งค่า Conditional Formatting เองเพื่อให้
เหมาะสมกับข้อมูลที่เรามีอยู่ โดยไปที่ Ribbon ที่ชื่อ Home 
> Conditional Formatting แล้วเลือก Manage Rules ซึ่ง
สามารถจะสร้างกฏให้กับข้อมูลในเซลล์นั้นๆ ได้ว่าเงื่อนไขใน
การแสดงผลจะเป็นเช่นไร อย่างเช่นการตั้งกฏตามค่าของ
ขอ้มลูในเซลล ์โดยใหเ้ปลีย่นสไีปตามระดบัคา่ทีเ่รากำ�หนดได ้

25. Sparkline กราฟเล็ก สำ�หรับงานใหญ่ๆ
	 เครือ่งมอือกีตวัหนึง่สำ�หรบัคนทีต่อ้งทำ�ตารางทีม่คีวามเกีย่วขอ้งกบั
ตวัเลขจำ�นวนมากสามารถดแูละวเิคราะหข์อ้มลูผา่นสายตาไดง้า่ยมากขึน้ 
นัน่กค็อื Sparkline ซึง่ถา้มองดแูลว้มนักค็อืการสรา้งกราฟขนาดเลก็ขึน้
มาภายในเซลล์เดียว โดย Sparkline นี้จะต่างจากกราฟเต็มรูปแบบตรง
ที่มันถูกย่อขนาดลงมาบรรจุไว้ในเซลล์เดียว และจะแสดงเฉพาะเส้นหรือ
แท่ง ที่แสดงข้อมูลโดยไม่มีคำ�อธิบายใดๆ คุณอาจจะงงว่าแล้วแบบนี้มัน
จะมีประโยชน์อะไรถ้ามันไม่สามารถสื่อความหมายได้ ให้ลองนึกถึงข้อมูล
ตวัเลขทีม่คีวามตอ่เนือ่งกนัมาอยา่งเชน่ยอดขายในแตล่ะเดอืนดซูคิรบั การ
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ใส ่Sparkline เขา้ไปทีช่อ่งทา้ยสดุของตารางในแตล่ะแถวทำ�ใหเ้รามองภาพ
รวมของยอดขายแต่ละเดือนว่าช่วงไหนมีการเพิ่มขึ้นหรือลดลงได้อย่าง
ชัดเจนมากขึ้นโดยไม่ต้องไปนั่งไล่ดูตัวเลขทีละช่องแล้วนำ�มาเปรียบเทียบ
กันให้เสียเวลา

26. แทรก Sparkline ด้วยขั้นตอนง่ายๆ
	 วธิกีารแทรก Sparkline นัน้งา่ยมาก เพยีงแคเ่ลือ่นเคอรเ์ซอร์ไป
ยังช่องที่ต้องการแทรก Sparkline ลงไป จากนั้นไปที่ Ribbon ที่ชื่อ 
Insert แล้วไปดูในกลุม่ Sparkline ซึ่งจะมีอยู ่3 แบบให้เลือกคอื Line, 
Bar และ Win/Loss ซึ่งจะให้รูปแบบของกราฟที่แตกต่างกัน หลังจาก
คลิกเลือกอันใดอันหนึ่งที่ต้องการแล้ว ก็ให้เลือกขอบเขตของข้อมูล
ที่ต้องการจะดึงมาทำ� Sparkline โดยอาจจะเป็นข้อมูลตัวเลขตลอด
ทั้งแถวในตารางก็ได้ เพราะ Sparkline มีไวเ้พื่อแสดงคา่ความ
ต่อเนื่องของข้อมูลในแต่ละชุดอยู่แล้ว หลังจากกด OK คุณก็
จะได้กราฟที่เรียกว่า Sparkline เล็กๆ ไว้ใช้งานกันแล้ว ส่วน
การปรับขนาดนั้นมันจะปรับให้พอดีกับขนาดของเซลล์โดย
อัตโนมัติ

27. Pivot Table ตารางมหัศจรรย์ จุข้อมูลหลาย
มุมมอง 
	 Pivot Table ถือเป็นหนึ่งในฟังก์ชันขั้นสูง
ที่ Excel สามารถทำ�ได้โดยมันเป็นรูปแบบของ
ตารางทีส่ามารถนำ�เอาขอ้มลูมาดหูรอืวเิคราะห์
ในมุมมองต่างๆ ได้ คล้ายๆ กับการนำ�เอาข้อมูล
ในตารางมาทำ�ฐานข้อมูลและวิเคราะห์ข้อมูล
เหล่านั้นด้วยสูตรหรือรูปแบบการคำ�นวณที่
ต้องการได้ ซึ่งถือว่าเป็นฟังก์ชันทำ�ให้ธุรกิจ
สามารถวเิคราะหข์อ้มลูไดเ้องอยา่งงา่ยๆ โดยไม่
จำ�เปน็ตอ้งพึง่พาซอฟตแ์วรร์าคาแพงทีใ่ช้ในการ
วิเคราะห์ข้อมูล เพียงแต่กรใช้งาน Pivot Table นั้นถือว่าเป็นฟังก์ชันที่ผู้
ใช้จะต้องมีความรู้ ความเข้าใจในการทำ�งานของมัน พอสมควรเพื่อจะได้
กำ�หนดสูตรและปรับมุมมองการวิเคราะห์เพื่อให้ได้คำ�ตอบที่ต้องการ
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28. เรียกดูข้อมูล Pivot Table ให้ง่ายขึ้นด้วย Slicer 
	 หลังจากที่สามารถใช้งาน Pivot Table ได้อย่างคล่องแคล่วแล้ว 
การนำ�เสนองานกับผู้บริหารหรือการปรับมุมมอง Pivot Table บ้างครั้ง
อาจจะดูยุ่งยากไปบ้าง Office 2010 จึงได้พัฒนาเครื่องมืออีกตัวที่ชื่อว่า 
Slicer ซึ่งช่วยในการจัดการมุมมองของ Pivot Table ได้อย่างสะดวก

มากขึน้ โดยมนัจะดงึฟลิดท์ีเ่ปรยีบเสมอืนตวั
กรองเฉพาะข้อมูลที่ต้องการดูขึ้นมาเพื่อให้
เราสามารถคลกิเลอืกเฉพาะกลุม่ขอ้มลูทีเ่รา
ต้องการได้อย่างสะดวกรวดเร็ว รวมถึงการ
ปรบัมมุมองกส็ามารถทำ�ไดอ้ยา่งสะดวก โดย
เลือกที่ Pivot Table ที่ต้องการก่อน แล้วไป
ที่ Ribbon ที่ชื่อ Insert แล้วคลิกที่ปุ่ม Slicer 
ซึ่งจะมีตัวเลือก (ตัวกรอง) ขึ้นมาให้เลือกว่า
ต้องการดึง Slicer อะไรออกมาใช้งานบ้าง

29. ความลับของการคำ�นวณข้ามเวิร์กชีท 
	 ติดปัญหาว่าอยากอ้างอิงข้อมูลจากในอีกเวิร์คชีทหน่ึงท่ีอยู่ในเวริก์บุก๊
เดยีวกนัตอ้งทำ�อยา่งไร? ตามปกตไิฟลข์อ้มลูของ Excel จะมลีกัษณะเปน็
เวิร์กบุ๊กที่ประกอบด้วยหลายเวิร์คชีท (เพิ่มลดได้) โดยแยกกันกันเป็นแท็บ
ตา่งๆ ทีด่า้นลา่ง ซึง่บอ่ยครัง้ทีเ่ราพบวา่ เรามคีวามจำ�เปน็ตอ้งอา้งองิเซลล์
ข้อมูลที่อยู่ในเวิร์คชีทอื่นๆ ที่เป็นคนละเวิร์คชีทกับที่เรากำ�ลังทำ�งานอยู่ใน
ขณะนั้น สมมติว่าคุณต้องการใช้ข้อมูลจากเซล B3 ในเวิร์คชีท 1 กับสูตร
คำ�นวณทีอ่ยูใ่นเวริค์ชที 2 คณุจะพบวา่ เมือ่กดคลกิเลอืกเซลล ์B3 ในเวริค์
ชีท 1 ตอนเข้าสูตรในเวิร์คชีท 2 เซล B3 ที่เลือกกลับเปลี่ยนเป็นเซลล์ B3 
ในเวิร์คชีท 2 แทนที่จะเป็นเวิร์คชีท 1 ซึ่งทำ�ให้ผลลัพธ์ที่ได้ ไม่ถูกต้อง จริงๆ 
แล้วความลับมันอยู่ที่รูปแบบการอ้างอิงข้อมูลในเวิร์คชีทนั่นเอง โดยรูป
แบบการอ้างอิงเซลล์ B3 ในเวิร์คชีท 1 จะเขียนเป็น =Sheet1!B3 แต่ตอน
ที่คลิกเลือกเซลล์ B3 ในเวิร์คชีท 1 แล้วคลิกกลับมาเข้าสูตรในเวิร์คชีท 2 
ตามเหตกุารณส์มมตขิา้งตน้ สตูรอา้งองิจะเปลีย่นเปน็ =Sheet2!B3 แทน 
ดงันัน้ จะตอ้งแกส้ตูรอา้งองิเปน็ =Sheet1!B3 คณุถงึจะไดผ้ลลพัธข์องการ
คำ�นวณที่ถูกต้อง
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30. ลาก AutoFill แล้วได้เลข 1-2-3... 
	 เมื่อเราพิมพ์ 1 และลาก AutoFill แล้วทำ�ไม Excel ถึงแสดงค่าตัวเลข
ต่อไปเป็น 1 เหมือนกันหมด โดยไม่ยอมเปลี่ยนเป็น 1-2-3... มีเทคนิค
เล็กๆ สำ�หรับการแก้ไขเรื่องนี้ได้หลายวิธี ได้แก่ให้พิมพ์ 1 ที่เซลล์แรก และ
พมิพ ์2 ในเซลลถ์ดัไป จากนัน้ไฮไลตท์ัง้สองเซลล ์แลว้คอ่ยลาก 
AutoFill จากจุด Fill Handle (จุดสี่เหลี่ยมสีดำ�เล็กๆ ตรงมุม
ขวาล่างของเซลล์) วิธีนี้คล้ายๆ กับเป็นการบอกช่วงห่างของ
ตัวเลขก่อน ซึ่งถ้าเปลี่ยนการพิมพ์จาก 2 เป็น 3 แทนผลการ
ลากก็จะเป็น 1-3-5-7-9....  อีกวิธีให้เริ่มต้นโดยพิมพ์เลข 1 
จากนั้นให้กดปุ่ม Ctrl ค้างไว้ แล้วค่อยให้เมาส์ลาก AutoFill 
เพียงเท่านี้ โปรแกรมก็จะพิมพ์ 1-2-3 ไปเรื่อยๆ ตามที่คุณ
ลากเมาส์แล้วครับ

31. หนึ่งเซลล์มีหลายบรรทัด 
	 ในการพมิพข์อ้มลูลงในเซลลห์ากคณุอยากให้ในหนึง่เซลลม์ขีอ้ความ 
หลายๆ บรรทัด ก็สามารถทำ�ได้โดยการพิมพ์
ข้อความแบบปกติ เมื่อถึงส่วนที่ต้องการขึ้น
บรรทัดใหม่ ให้กด Alt + Enter เมื่อเคอร์เซอร์ขึ้น
บรรทัดใหม่ ให้พิมพ์ต่อได้ และหากต้องการขึ้น
บรรทัดใหม่อีกก็ให้กด Alt + Enter ซ้ำ� และเมื่อ
พิมพ์เสร็จก็กด Enter เหมือนปกติ

32. กรองข้อมูลที่ต้องการง่ายๆ ด้วย Filter
	 หากคุณสร้างตารางขึ้นมาเพื่อเก็บข้อมูลบางอย่าง และต้องการ
เรียกดูข้อมูลเฉพาะบางส่วนในตาราง ตามกลุ่มข้อมูลที่คุณเลือกเฉพาะ
เจาะจงไว้ ในบางคอลัมน์ พูดแบบนี้คุณคงกำ�ลังนึกถึงฟังก์ชันที่สลับซับ
ซ้อนภายใน Excel ที่อาจจะต้องเขียนโค้ดนับสิบบรรทัด แต่จริงๆ 
แล้วไม่ใช่เลย เพียงแค่คุณเลือกเซลล์ที่เป็นหัวคอลัมน์แต่ละอันใน
ตาราง จากนัน้ไปที ่Ribbon ชือ่ Data แลว้กดปุม่ Filter จะสงัเกต
ว่าที่ท้ายเซลล์ของหัวคอลัมน์แต่ละอันจะมีปุ่มลูกศรชี้ลงทุกอัน
ปรากฏขึน้มา ปุม่เหลา่นีม้ไีวส้ำ�หรบัใหค้ณุเลอืกกรองขอ้มลูบาง
สว่นทีค่ณุตอ้งการ โดยสามารถเลอืกไดว้า่ในแตล่ะคอลมันจ์ะให้
แสดงข้อมูลที่มีค่าอะไรบ้าง แบบนี้สะดวกกว่าที่คิดใช่ไหม



100 เทคนิค เพิ่มประสิทธิภาพในการทำ�งาน22

Excel
33. ล็อกเวิร์กชีตให้ไม่สามารถแก้ไขได้ 
	 บางครัง้คณุคงตอ้งการใหแ้ชรเ์อกสารใหค้นอืน่ๆ ไดเ้ปดิขึน้มาดขูอ้มลู
ด้วยกัน แต่ว่าไม่ต้องการให้มีใครมาแก้ไขข้อมูลที่อยู่ในชีตของคุณ คุณ

สามารถสัง่ลอ็กชตีเพือ่ไมใ่หม้ใีครมาซนแก้ไขขอ้มลูของคณุได ้ดว้ย
วิธีการง่ายๆ เพียงแค่ไปที่ Ribbon ชื่อ Review > Protect Sheet 
เมื่อคลิกแล้ว Excel จะให้คุณป้อนรหัสผ่านที่จะใช้ในการล็อก เมื่อ
ป้อนเรียบร้อยชีตจะถูกล็อกไม่สามารถแก้ไขได้ คุณต้องคลิกที่ปุ่ม
เดิมซึ่งตอนนี้เปลี่ยนชื่อเป็น Unprotect Sheet เรียบร้อยแล้ว ใส่
รหัสผ่านที่ตั้งไว้ลงไปก็จะแก้ไขได้เหมือนเดิม อย่างลืมสั่ง Protect 
อีกครั้งก่อนเซฟไปให้คนอื่นล่ะ

34. ป้องกันชีตแบบให้คลิกไม่ได้เลย
	 คุณอาจจะเคยเห็นเกมหรือแบบฟอร์มที่อยู่ใน Excel ที่อนุญาต
ให้คลิกเลือกเซลหรือกรอกข้อมูลเฉพาะเซลล์ที่ระบุไว้เท่านั้น แล้วเขาทำ�
อย่างไรกันนะ คำ�ตอบง่ายๆ ก็คือเป็นการสั่ง Protect Sheet เช่นเดียว
กับทิปที่แล้ว แต่มีการกำ�หนดสิทธิการใช้งานเอาไว้ด้วยให้สามารถคลิก
และแก้ไขเฉพาะเซลลท์ีก่ำ�หนดไวเ้ทา่นัน้ ขัน้แรกใหค้ณุเลอืกเซลลท์ีส่ามารถ

ให้คลิกและแก้ ไขข้อมูลได้ก่อน จากนั้น
คลิกขวาแล้วเลือก Format Cell ไปที่แท็บ 
Protection แล้วเอาเครื่องหมายถูกหน้า 
Locked ออก (เซลล์ทุกเซลล์จะถูก Lock 
มาตั้งแต่ต้นอยู่แล้ว) จากนั้นไปที่ Protect 
Sheet เช่นเดิม แล้วเอาเครื่องหมายถูก
หน้าหัวข้อ Select Locked Cell ออก ใส่
รหัสผ่านตามขั้นตอนเดิมก็เรียบร้อย
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35. กำ�หนดส่วนที่แก้ไขข้อมูลได้ใน Protect Sheet
	 ทิปเมื่อสักครู่อาจจะงงว่าทำ�ไมเราถึงไม่สามารถแก้ ไขข้อมูลเซลล์
ที่เราสั่งปลดล็อกไว้แล้ว นั่นเป็นเพราะว่าเรายังไม่ได้กำ�หนดขอบเขตที่
สามารถแก้ไขข้อมูลเลย ให้ ไปที่ Ribbon ที่ชื่อ Review 
แลว้คลกิปุม่ Allow User to Edit Range แลว้เลอืกเซลล์
ที่ต้องการให้สามารถแก้ ไขข้อมูลได้ลงไป โดยสามารถ
กำ�หนดได้หลายกลุ่ม ตามที่คุณต้องการเลย หลังจาก
นั้นคลิกที่ Protect Sheet ที่เป็นปุ่มอยู่มุมล่างซ้ายของ
หน้าต่าง แล้วใส่รหัสผ่าน คราวนี้จะสามารถแก้ไขข้อมูล
ตามเซลล์ที่ถูกกำ�หนดไว้ ได้แล้ว

36. ซ่อนทั้งชีตใน 1 คลิก
	 ใครว่าเราซ่อนได้แต่คอลัมน์หรือแถว เพราะเรา
สามารถซอ่นไดถ้งึชตี วธิกีแ็คค่ลกิขวาทีแ่ทบ็ชือ่ชตีทีอ่ยากซอ่น จากนัน้
เลือกคำ�สั่ง Hide ส่วนการยกเลิกก็ทำ�ได้โดย คลิกขวาที่ชื่อชีตแท็บที่ยัง
แสดงอยู่ เลือก Unhide จากนั้นก็เลือกว่าจะแสดงชีตใด

37. จุดกลายเปลี่ยนเป็นคอมม่าได้ไง 
	 นี่ก็เป็นอีกหนึ่งปัญหาที่เจอกันบ่อย คือพิมพ์เลขที่มีจุดทศนิยมใน 
Excel แต่พอกด Enter โปรแกรมดันเปลี่ยนจุดเป็นเครื่องหมายลูกน้ำ�
หรือคอมม่าเฉยเลย เรามีวิธีแก้ ไขดังนี้ คือให้ปิดโปรแกรม Excel แล้ว 
สำ�หรับผู้ที่ใช้ Windows XP คลิกปุ่ม Start > Setting > Control 
Panel > Regional Settings > Number  ส่วนผู้ที่ใช้ Windows 
7 คลิก Start > Control Panel > Region and Language > 
Format > Additional Settings แลว้เลอืกแทบ็ Number หลงัจาก
นั้นคุณลองตรวจสอบดูว่าค่าต่อไปนี้ถูกตั้งค่าไว้ถูกต้องหรือไม่? 
(ที่ช่อง Decimal Symbol ต้องเป็นเครื่องหมายจุด (.) และที่ช่อง 
List Separator ควรเป็นเครื่องหมายลูกน้ำ� (,) ไม่ใช่เครื่องหมาย 
Semi-Colon (;))
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38. ออกแบบกราฟงา่ยๆ โดยใช ้Template สำ�เรจ็รปู
	 กราฟหรือชาร์ตแบบต่างๆ ใน Excel ก็ถือว่ามีความสำ�คัญที่จะต้อง
ออกแบบให้สวยงามและดูข้อมูลง่าย แต่ถ้าต้องมานั่งปรับแต่งทุกครั้งคง
เสียเวลาน่าดู คุณสามารถสร้างกราฟสวยๆ ได้อย่างรวดเร็วโดยการ

ใช้ Template เพื่อแค่เลือกสร้างกราฟแล้วเลือกไปที่ 
Template ซึ่งในตอนเริ่มต้นจะไม่มี Template ติดมา
ให้ แต่คุณสามารถเข้าไปดาวน์โหลดกราฟสวยๆ มา
ใช้ได้ฟรีที่ http://office.microsoft.com/en-us/
templates/CT010144349.aspx 

39. แปลงตัวเลขเป็นคำ�อ่านบาท
	 ฟังก์ชันยอดฮิตเวลาทำ�เอกสารพวกใบเสร็จคือ BAHTTEXT โดย

เป็นฟังก์ชันที่ใช้แปลงค่าตัวเลขในเซลล์อ้างอิง 
เป็นคำ�อ่านภาษาไทยที่มีการใส่หน่วยบาท
และสตางค์ เช่นพิมพ์ 123 ไว้ที่เซลล์ A1 หาก
ที่เซลล์ A2 เราใส่สูตรว่า =BAHTTEXT(A1)
โปรแกรมก็จะแปลงค่าออกเป็น “หนึ่งร้อยยี่สิบ
สามบาทถ้วน”

40. เปลี่ยนชื่อคอลัมน์เป็นตัวเลข
	 เรื่องจริงมิได้อิงนิยายของคอลัมน์ที่ปกติเป็นตัวอักษร A, B, C หาก

แต่เราสามารถเปลี่ยนเป็นตัวเลข 
1, 2, 3 ซึ่งวิธีการก็ได้ยุ่งยากหรือ
ต้องใช้การเขียนโปรแกรมให้ปวด
หัว เพราะแค่คุณคลิกเมนู หลัก 
เลือก File > Options คลิกแท็บ 
Formulas แล้วติ๊กเลือก R1C1 
reference style คลิก OK ส่วน
แก้ ไขกลับก็ทำ�เหมือนเดิม แต่ติ๊ก
ออกก็หายครับ
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41. ไม่ต้องโชว์ศูนย์ก็ทำ�ได้ 
	 เบื่อเลขศูนย์ไหม ถ้าเบื่อเพราะยังไงมันก็ไม่มีค่า ใน Excel สามารถ
ตั้งให้โปรแกรมไม่แสดงค่าศูนย์ ได้ โดยเรียก File > Options คลิกแท็บ 
Advanced ที ่Display options for this worksheet ใหค้ลกิเอาติก๊ Show 
a zero in cells that have zero value ออกซะ

  

42. พรีเซนต์อย่างมืออาชีพด้วย Presentation 
View
ไม่ต้องอิจฉาสาวก Mac ที่คุณอาจจะเห็นโปรแกรมพรีเซนต์ของพวกเขา
สามารถแสดงข้อมูลโน้ตของหน้าสไลด์พร้อมกับแสดงพรีวิวของสไลด์
ถดัไปได ้ในขณะทีต่อ่สญัญาณออกโปรเจคเตอร์ใหผู้อ้ืน่ชมไดเ้ตม็หนา้จอ
โดยผู้ชมไม่ทราบด้วยซำ�ว่าคุณกำ�ลังพรีเซนต์อย่างลื่นไหลด้วยการอ่าน
โน้ตบนหน้าจอไปด้วย ฟังก์ชันนี้ใน PowerPoint ก็มีเช่นเดียวกัน เรียกว่า 
Presentation View ซึ่งมาตั้งแต่เวอร์ชันก่อนแล้ว โดยโน้ตบุ๊กหรือเครื่อง
คอมพิวเตอร์จะต้องรองรับการแสดงผล 2 จอด้วย โดยกำ�หนดจอหลัก
และจอรองให้กับโปรแกรม เมื่อสั่งเริ่มพรีเซนต์มันจะแสดงสไลด์เต็มๆ บน
จอใหญ่ ในขณะที่จอของผู้พรีเซนต์ยังคงมีข้อมูลอื่นๆ อย่างโน้ตช่วยจำ�
แสดงเอาไว้ให้คุณดูอยู่ด้วย
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43. พรีเซนต์ทางไกลผ่านทาง Broadcast Slide 
Show
	 หากคุณต้องพรีเซนต์งาน แต่ไม่สะดวกท่ีจะเดินทางไปยังห้องประชุม
หรือออฟฟิศของลูกค้า อาจจะเป็นด้วยระยะเวลาท่ีจำ�กัดหรือสภาพการ
จราจรท่ีติดขัดทำ�ให้ไม่สามารถเดินทางไปได้ หรือแม้แต่การอยู่ในห้องประชุม
เดียวกันแต่ไม่สามารถทำ�ให้ทุกคนมองเห็นจอพรีเซนต์ได้อย่างท่ัวถึง ปัญหา
น้ีแก้ไขได้ฟังก์ชันใหม่สุดอลังการใน PowerPoint 2010 ท่ีช่ือ Broadcast 
Slide Show ซ่ึงเป็นการทำ�ไฟล์พรีเซนเทชันของเราไปปรากฏอยู่บนหน้า
จอคอมพิวเตอร์ของผู้ฟังได้ผ่านทางเครือข่ายอินเทอร์เน็ต โดยหลังจากท่ี
เราพร้อมจะเร่ิมพรีเซนต์แล้ว ให้ไปท่ีแท็บ Slide Show > Broadcast Slide 
Show ซ่ึงจะให้คุณ Sign in บริการด้วย Windows Live ID ก่อน หลัง

จากน้ันจะใช้เวลาอัพโหลดไฟล์พรีเซนต์ของ
เราเพ่ือกระจายไปยังเคร่ืองอ่ืนๆ สักครู่ก็จะ
ได้ลิงก์มาซ่ึงคุณสามารถอีเมล์ลิงก์น้ีหรือส่ง
ทางโปรแกรม IM อ่ืนๆ ไปให้เพ่ือนหรือผู้ฟัง
พรีเซนต์เพ่ือให้คลิกและดาวน์โหลดไฟล์พรี
เซนต์มาแสดงบนหน้าจอได้เลย โดยหน้าจอ
ของผู้ฟังจะสอดคล้องกับการเปล่ียนหน้าจอ
ของคุณด้วย

44. แทรกวิดีโอลงใน PowerPoint
	 เรื่องการแทรกวิดีโอฟังแล้วอาจจะไม่ใช่ของใหม่ PowerPoint 2007 
จะแทรกไฟล์วิดีโอในลักษณะของการเอาไอคอนวิดีโอมาแปะทำ�ลิงก์ เวลา
พรีเซนต์จะได้คลิกแล้วเปิดโปรแกรมเล่นวิดีโอขึ้นมา แต่ในเวอร์ชัน 2010 

นี้การนำ�เสนอจะยิ่งน่าสนใจมากขึ้น เพราะ
คุณสามารถแทรกวิดีโอเข้าไปและแปะลงให้
อยู่ในรูปแบบที่สามารถเล่นได้สดๆ บนสไลด์
เลย โดยตัววิดีโอจะถูกแปลงให้สามารถเล่น
ในขณะที่พรีเซนต์ได้พร้อมปุ่มคอนโทรลใน
การเล่นหรือหยุดไฟล์วิดีโอและแท็บให้เลื่อน
เพื่อข้ามไปยังช่วงต่างๆ ของไฟล์วิดีโอด้วย 

วิธีการให้ไปที่ Insert แล้วเลือก Video > Video from file จากนั้นเลือก
ไฟล์วิดีโอที่รองรับได้เลย
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45. แทรกวิดีโอจาก YouTube ก็สามารถทำ�ได้เช่นกัน
	 หากคณุคดิวา่การแทรกวดิโีอเขา้มาเลน่ใน PowerPoint ในขณะทีก่ำ�
ลังพรีเซนต์สดๆ ได้โดยไม่ต้องสลับไปใช้โปรแกรมอื่นๆ ยังไม่น่าตื่นตาตื่น
ใจพอ คุณยังสามารถแทรกวิดีโอจากเว็บไซต์ ให้มาเล่นใน PowerPoint 
แบบสดๆ ได้ โดยไปที่ Insert > Video > Video from web site แล้ว
จะมีช่องให้กรอกโค้ดของวิดีโอที่เอามาจากเว็บไซต์ ซึ่งเป็นโค้ด Embed 
ที่สามารถหาได้ไม่อยากเนื่องจากเว็บฝากวิดีโอดังๆ 
อย่าง YouTube และเว็บอื่นๆ ก็มีระบบที่ช่วยสร้างโค้ด 
Embed มาให้สำ�เร็จรูปอยู่แล้ว เพียงแค่การเล่นไฟล์
วดิโีอผา่นอนิเทอรเ์นต็นัน้อาจจะชา้ หรอืกระตกุไดค้อ่น
ข้างมาก

46. การดึงโค้ด Embed จากเว็บ YouTube 
	 ทิปในข้อที่แล้วเป็นการสอนการแทรกไฟล์วิดีโอที่อยู่บนเว็บไซต์ลง
ใน PowerPoint แต่สำ�หรับคนที่เป็นมือใหม่อาจจะยังงงว่าโค้ด Embed 
นั้นเราจะไปหามาจากไหน วิธีการง่ายมากโดยเฉพาะจาก YouTube 
หลังจากที่เราเจอไฟล์วิดีโอที่เราต้องการและคลิกเปิดดูเรียบร้อยแล้ว ใต้
วิดีโอจะมีปุ่มที่เขียนว่า Embed ซึ่งเมื่อคลิกแล้ว จะมีกรอบเมนูมาให้เรา
ได้ปรับแต่งหน้าตาของ Embed Code ซึ่งจะเป็นการปรับแต่งกรอบและ
รูปแบบของปุ่มควบคุมการเล่น ซึ่งถ้าไม่ได้แก้ ไขอะไรก็จะเหมือนกับที่เรา
เห็นและดูอยู่ใน YouTube หลังจากปรับเรียบร้อยแล้วก็ก็อปปี้โค้ด (ที่เป็น
ช่องที่มีตัวอักษรเยอะๆ ใน
กรอบ Embed) มาแปะไว้
ในหน้าต่างทีให้ ใส่โค้ดของ
วิดีโอจากอินเทอร์เน็ต เท่า
นี้ก็เรียบร้อย
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47. วิดีโอก็สามารถใส่ Effect ได้เช่นกัน 
	 หากคุณถูกใจกับการปรับแต่งรูปแบบภาพด้วย Picture Style ที่อยู่
ใน Word ซึ่งได้กล่าวไปในทิปต้นๆ แล้ว คุณคงต้องตื่นเต้นเพิ่มขึ้นไปอีก

เมือ่จะไดรู้ว้า่ คณุสามารถกำ�หนด Effect 
การตกแต่งเหล่านั้นกับไฟล์วิดีโอได้เช่น
เดียวกับที่ทำ�ใน Picture Style เลย โดย
หลังจากที่คลิกเลือกวิดีโอที่ได้แทรกเข้า
มาใน PowerPoint แล้ว จะมี Ribbon 
เพิ่มขึ้นมาชื่อ Format ซึ่งจะมีชุดคำ�สั่ง 
Video Style ให้เลือกรูปแบบเช่นเดียว
กบั Picture Style เลย แตส่ำ�หรบัใครทีใ่ส ่
Effect เขา้ไปเยอะๆ ตอ้งระวงัวา่จะกระตกุ
เวลาสั่งเล่นวิดีโอตอนเปิดสไลด์ด้วย

48. ตัดวิดีโออย่างง่ายๆ เพื่อใช้ใน PowerPoint
	 นอกจากความสามารถในการแทรกไฟล์วิดีโอแล้ว PowerPoint 
ยังสามารถตัดต่อไฟล์วิดีโออย่างคร่าวๆ ได้ ในกรณีที่คุณมีไฟล์วิดีโอที่
อาจจะไม่เกี่ยวกับสไลด์ที่กำ�ลังพรีเซนต์ทั้งหมด และต้องการนำ�เอาช่วง
เดียวของไฟล์วิดีโอนั้นๆ มาเปิดแสดง หลังจากที่ได้แทรกไฟล์วิดีโอเข้ามา
ใน PowerPoint แล้ว ให้คลิกเลือกไฟล์วิดีโอ จะมี Ribbon ที่ชื่อว่า Play-

back ปรากฏขึ้นมา แล้วเลือก Trim Video คราวนี้เรา
ก็สามารถกำ�หนดส่วนเริ่มต้น และกำ�หนดส่วนสิ้นสุด
ของช่วงวิดีโอที่เราจะเอามาใช้งานได้แล้ว
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49. เรยีกใช ้Slide Transition ใหม่ๆ  ใน PowerPoint 
2010
	 เบื่อไหมกับ Slide Transition หรือรูปแบบการเปลี่ยนสไลด์แบบ
เดิมๆ ใน PowerPoint ที่ดูเรียบง่ายและไม่ค่อย
หวือหวาเท่าไหร่ อย่าเพิ่งบ่นจนกว่าคุณจะได้ลอง 
PowerPoint 2010 ที่มีการปรับปรุงเรื่อง Slide 
Transition ให้ดูอลังการมากขึ้นอย่างผิดหูผิดตา 
หากเห็นพรีเซนเทชันที่มี Transition สวยๆ งามๆ 
ไม่ต้องไปถามแล้วนะครับว่าทำ�มาจากโปรแกรม
อะไรเพราะ PowerPoint 2010 ก็ทำ�ได้

50. ปรับความละเอียดของสไลด์ไม่ต้องกลัวกระตุก
	 ข้อจำ�กัดของโน้ตบุ๊กนั้นคือสเปกไม่สูงมาก โดยเฉพาะเรื่องการ
ประมวลผลกราฟิก โดยเฉพาะโน้ตบุ๊กตัวเล็กๆ เบาๆ หรือพวกเน็ตบุ๊ก 
ซึ่งถ้าคุณใส่เอฟเฟ็กต์หรือ Transition เข้า
ไปมากๆ อาจจะทำ�ให้ภาพเกิดการกระตุก
หรือค้างได้ วิธีการแก้ ไขก็คือให้ลดระดับ
ความละเอียดของการแสดงผลสไลด์ ใน 
PowerPoint ลงโดยไปที่ Slide Show แล้ว
ปรับที่ Resolution ซึ่งสามารถกำ�หนด
ความละเอียดให้ต่ำ�ลงกว่าที่หน้าจอของตัว
เองแสดงผลไว้ได ้ซึง่ขอ้ดอียา่งหนึง่คอืมนัยงั
สามารถปรบัใหเ้ปน็คา่ความละเอยีดทีเ่หมาะ
สมกับโปรเจ็กเตอร์ได้ด้วย
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51. เครื่องไม้เครื่องมือให้เรียกใช้ขณะพรีเซนต์งาน 	
	 เลเซอร์พอยเตอร์อาจจะเป็นอาวุธคู่กายของนักพรีเซนต์มืออาชีพ 
แต่ถ้าไม่มีก็ ไม่ตาย และไม่ขายหน้าด้วย เพราะจริงๆ แล้ว PowerPoint มี

เครือ่งมอืทีช่ว่ยชีแ้ละวาดรปูอธบิายเพิม่เตมิใหก้บัผูฟ้งัอยู่
แล้ว โดยเมื่อคุณเลื่อนเมาส์จะสังเกตได้ว่ามีปุ่มโปร่งแสง
ปรากฏขึ้นมาที่มุมล่างซ้ายอยู่หลายปุ่ม หนึ่งในนั้นจะมี
ปุม่ทีเ่ปน็รปูปากกาซึง่จะมเีครือ่งมอืใหค้ณุสามารถเลอืก
ไดว้า่จะใชล้กูศรธรรมดา หรอืจะใชป้ากกาทีส่ามารถวาด
เส้นลงไปในสไลด์ได้ หรือเครื่องมือต่างๆ ที่จะช่วยให้คุณ
สามารถชี้ หรือเน้นข้อมูลบนสไลด์ประกอบการพรีเซนต์
ได้อย่างสะดวก แบบนี้ดีกว่าใช้เลเซอร์ชี้เสียอีก

52. แก้ไขฟอนต์ทุกสไลด์ได้ด้วย Replace Fonts… 
	 ใน PowerPoint หากคณุตอ้งการจะเปลีย่นรปูแบบฟอนตท์ีใ่ช้ในสไลด์
ทกุๆ หนา้คงไมใ่ชเ่รือ่งงา่ย โดยเฉพาะไฟลท์ีม่จีำ�นวนสไลดห์ลายหนา้ หรอื
มขีอ้ความจำ�นวนมากและมกีารใชฟ้อนตท์ีแ่ตกตา่งกนัเยอะๆ วธิกีารทีง่า่ย
กว่าก็คือใช้คำ�สั่ง Replace Fonts… ซึ่งอยู่ใน Ribbon Home เพียงแค่
กำ�หนดว่าต้องการเปลี่ยนฟอนต์จาก… เป็น… แค่นี้ก็จะเป็นการแทนที่
ฟอนต์ที่คุณกำ�หนดไว้ในทุกๆ สไลด์
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53. สร้าง Handout จาก PowerPoint ไปสู่ Word
	 หลังจากที่ทำ�พรีเซนเทชันเรียนร้อยแล้ว เอกสารประกอบการพรี
เซนต์หรือ Handout เป็นสิ่งที่ขาดไมได้ แต่นอกคุณจะสามารถสั่งพรินต์ 
Handout ออกทางพรินเตอร์ตรงๆ คุณยังสามารถ
ส่ง Handout ไปยังโปรแกรม Word เพื่อแก้ ไขหรือ
ใส่ข้อมูลเพิ่มเติมลงไปใน Handout ก่อนที่จะพรินต์
จริงๆ ได้ด้วย โดยใน PowerPoint ให้ ไปที่ปุ่ม File > 
Share > Create Handout ซึ่งมันจะเป็นการสร้าง
เอกสาร Word ขึ้นมาเป็น Handout ของสไลด์ที่คุณ
ทำ�ใน PowerPoint

54. สร้างต้นแบบ Slide ด้วย Master Slide
	 การออกแบบแม่แบบสไลด์เองใน PowerPoint นั้นคนส่วนใหญ่ยัง
มักใช้วิธีการตกแต่งสไลด์แรกให้เสร็จ แล้วสั่งก๊อบปี้สไลด์ลงมาเรื่อย ซึ่ง
เป็นวิธีการที่ผิด เพราะเมื่อคุณมีการแก้ไขส่วนประกอบของแม่แบบ คุณ
จะต้องมาแก้ไขสไลด์ทุกแผ่นใหม่หมด 
วิธีการที่ถูกต้องคือใช้ Master Slide 
โดยเข้าไปที่ View > Master Slide ซึ่ง
จะแสดงสไลดต์น้แบบของแตล่ะสไตลม์า
ให้เราปรับแต่งลวดลาย ใส่รูปประกอบ
ใสโ่ลโกต้า่งๆ ลงไปจนพอใจ ซึง่สิง่ทีถ่กู
ใส่ไว้ใน Master Slide นี้จะไปปรากฏ
บนทุกๆ สไลด์ที่เราทำ�งาน และเวลา
แก้ไขก็สามารถแก้ไขที่ Master Slide 
ที่เดียวเลย
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55. เตรียมเสียงบรรยายประกอบสไลด์ไว้ล่วงหน้า
	 อันดับแรกต้องมีการ์ดเสียง ไมโครโฟน และลำ�โพงก่อน จากนั้นให้
คลิกแท็บ Slide Show และคลิกปุ่มคำ�สั่ง Record Slide Show โดย
สามารถเลือกได้ว่าจะให้เริ่มต้นสไลด์ใหม่ หรือให้บันทึกตั้งแต่สไลด์ที่เรา
ทำ�งานอยู ่จากนัน้จะแสดงหนา้จอเหมอืนเรากำ�ลงัพรเีซนตง์าน ซึง่ในชว่งนี้
โปรแกรมจะบนัทกึการเปลีย่นสไลด ์การใชเ้ครือ่งมอืเพือ่ชีข้อ้มลูตา่งๆ บน

หน้าสไลด์ รวามถึงเสียงที่เรา
พูดใส่ในไมโครโฟนด้วย จาก
นั้นมันจะนำ�ข้อมูลไปกำ�หนด
ระยะเวลาในการเปลี่ยนสไลด์
แตล่ะอนัใหโ้ดยอตัโนมตั ิพรอ้ม
ใส่เสียงประกอบด้วย

56. สร้างปุ่มลิงก์ง่ายสุดๆ
	 ลกูเลน่อกีแบบทีช่ว่ยงานทีเ่ราสรา้งดสูนกุมากขึน้ โดยใหเ้ลอืก Insert 
คลกิ Shapes เลอืก Action button ในทีน่ีค้ณุอาจลองเลอืก > ซึง่โปรแกรม
จะลิงก์กับคำ�สั่งไปสไลด์ถัดไปให้อัตโนมัติ หากไม่ต้องการแก้ไขก็สามารถ
คลิกปุ่ม OK เพียงแค่นี้ก็จะได้ปุ่มควบคุมการทำ�งานของสไลด์แบบง่ายๆ 
ขึ้นมาทันที
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57. จดบันทึกสะดวกสบายด้วย OneNote 
	 OneNote เป็นแอพพลิเคชั่นที่น่าน้อยใจมากที่สุดตัวหนึ่งเพราะไม่
ค่อยมีคนเห็นประโยชน์ของมัน ซึ่งจริงๆ แล้วมันเป็นโปรแกรมจดบันทึกที่
ให้ความยืดหยุ่นในการใช้งานดีเยี่ยม และเหมาะสมมากกว่าการใช้ Word 
หรอื Notepad เสยีอกี ดว้ยการพมิพข์อ้ความลง
ไปตรงไหนของหน้ากระดาษก็ได้ รองรับการเขียน
ด้วยลายมือ การบันทึกเสียง บันทึกวิดีโอ แทรก
รูปภาพ และความสามารถอื่นๆ ที่ครบครันเกี่ยว
กับการจดบันทึก ลองใช้งานดูนะครับ แล้วจะรู้ว่า
แจ๋วจริง

58. เรียกใช้ OneNote อย่างรวดเร็วจาก System 
Tray
	 หากคณุไดต้ดิตัง้ OneNote ไวแ้ลว้เคยเรยีกใชง้านบนเครือ่งบา้งแลว้ 
OneNote จะฝังตัวอยู่ที่ System Tray เป็นโปรแกรม
ขนาดเล็กเรียกว่า Side Note ซึ่งจะเป็นเหมือนกับ
กระดาษโน้ตแผ่นย่อมๆ ให้คุณคลิกขึ้นมาเพื่อบันทึก
ขอ้มลูของคณุอยา่งเรง่ดว่นไดท้นัถว่งทเีพยีงแคด่บัเบลิ
คลิกที่ไอคอนบริเวณมุมล่างขวาของหน้าจอเท่านั้น 
โดยสิ่งที่คุณบันทึกไว้นี้ก็จะไปปรากฏอยู่ในโปรแกรม 
OneNote หลักเช่นเดียวกัน หรือจะเปิดโปรแกรม 
OneNote ด้วยปุ่ม Windows + N ก็ได้ง่ายๆ 

59. บันทึกเสียงด้วย OneNote
	 นอกจากการจดบันทึกเป็นข้อความไม่ว่าจะด้วยการพิมพ์หรือการ
ใช้เขียนด้วยลายมือ OneNote ยังสามารถบันทึกเสียง
ลงในไฟล์ไดด้ว้ย โดยไปที ่Insert แลว้คลกิเลอืก Record 
Audio ซึ่งถ้าโน้ตบุ๊กหรือคอมพิวเตอร์ของคุณมีไมค์
เชื่อมต่ออยู่ก็จะเป็นการบันทึกเสียงเข้าไปเลย หลังจาก
ที่กดปุ่ม Stop เมื่อจบการบันทึกแล้ว OneNote จะสร้าง
เป็นไอคอนไฟล์เสียงในหน้ากระดาษโน้ต ให้คุณคลิกได้
เมื่อต้องการฟังเสียงที่บันทึกไว้
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60. บันทึกวิดีโอด้วย OneNote
	 เชน่เดยีวกบัเสยีง OneNote สามารถบนัทกึภาพวดิโีอไดเ้ชน่เดยีวกนั 
โดยจะเป็นการบันทึกภาพวิดีโอจากอุปกรณ์อย่างเว็บแคมหรืออุปกรณ์
กล้องอื่นๆ เช่นเดียวกับเสียง โดยไปที่ Insert > Record Video จาก

นั้นมันจะรันฟังก์ชันการบันทึกขึ้นมาให้เรากดเริ่ม
บันทึก เมื่อสิ้นสุดการบันทึก OneNote จะสร้าง
เป็นไอคอนไฟล์วิดีโอที่ให้คุณสามารถคลิกเพื่อ
เล่นวิดีโอที่บันทึกไว้ ได้ โดยจะเป็นการเล่นผ่าน
โปรแกรม OneNote เองเลย

61. จับภาพหน้าจอใส่ลงใน OneNote พร้อมคำ�
บรรยายภาพ 
	 OneNote มีความสามารถในการจับภาพหน้าจอมาใส่ในบันทึกได้

เช่นเดียวกับแอพพลิเคชั่นอื่นๆ ในชุด Office แต่
ข้อดีของ OneNote ก็คือจะช่วยสร้างคำ�อธิบาย
ภาพ ซึ่งเป็นเหมือนข้อมูลอ้างอิงได้ว่าภาพนี้ได้รับ
การจบัภาพมาจากโปรแกรมอะไร เมือ่วนัทีเ่ทา่ไหร ่
เวลาอะไร แล้วคุณยังสามารถพิมพ์ข้อมูลเกี่ยว
กับภาพเพิ่มเติมลงไปได้ด้วย วิธีการนั้นเหมือน
กับโปรแกรมตัวอื่นคือไปที่ Insert แล้ว Screen 
Clipping

62. แนบเอกสารตัวเป็นๆ ใน OneNote
	 หากการแนบไฟลเ์ขา้ไปใน OneNote เฉยๆ ดจูะไมใ่ชส่ิง่ทีค่ณุตอ้งการ
เพราะจะแสดงเพยีงแคไ่อคอนของไฟลเ์ทา่นัน้ ซึง่ถา้เปน็ไฟลเ์อกสาร คณุคง
อยากเหน็หนา้ตาของเอกสารเลยมากกวา่ วธิกีารแก้ไขนัน้งา่ยมาก เพยีง

แค่เลือก Insert แล้วเลือก File Printout จากนั้นเลือกไฟล์ที่
ตอ้งการแนบเขา้มา แทนทีจ่ะมาเพยีงแคไ่อคอน คราวนีค้ณุจะได้
หนา้เอกสารทีเ่หมอืนกบัพมิพอ์อกมาจากพรนิเตอรม์าแนบอยู่
ในบันทึกของคุณแล้ว แต่เครื่องที่จะสามารถแนบ File Printout 
ได้จะต้องมีโปรแกรมที่สามารถเปิดไฟล์ชนิดนั้นๆ ได้ด้วยนะ
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63. แปลงรูปภาพเป็นข้อความได้อย่างรวดเร็ว
	 ข้อมูลจากหน้าเว็บหรือแหล่งข้อมูลหลายๆ ที่บ่อยครั้งก็ไม่ได้อยู่ใน
รปูแบบตวัอกัษรใหค้ณุกอ๊ปมาแปะในบนัทกึได ้แตอ่าจจะอยูใ่นรปูแบบของ
ภาพ อย่างภาพที่ได้จากมาจากการ Screen Clipping ซึ่งถ้าต้องการ
แก้ไขข้อความในนั้น จะไม่สามารถทำ�ได้ ให้คุณคลิกขวา
ทีภ่าพจากตวัเลอืก Copy text from picture แลว้นำ�ไป
แปะที่ส่วนอื่นๆ ของบันทึก ก็จะสามารถดึงข้อความที่อยู่
ในรูปภาพออกมาเป็น Text File ได้แล้ว แต่ก็มีข้อจำ�กัด
ว่าตอนนี้ใช้งานได้เพียงแค่ภาษาอังกฤษเท่านั้นและอาจ
จะมีความผิดพลาดอยู่บ้าง

64. ส่งข้อมูล OneNote ไปให้เพื่อนทาง Email
	 หากคุณต้องการส่งบันทึกบางส่วนไปให้เพื่อน อย่างเช่น จดบันทึก
ในห้องเรียนที่อาจารย์สอน หรือข้อมูลอื่นๆ ที่อยู่ใน 
OneNote ไปทางอีเมล์ซึ่งเป็นวิธีการที่สะดวกที่สุด คุณ
สามารถทำ�ได้โดยคลิกที่ File > Send > Email Page 
ซึง่ขอ้ดขีองการทำ�แบบนีค้อืผูร้บัไมจ่ำ�เปน็ตอ้งมโีปรแกรม 
OneNote ในการเปดิ ไมม่กีารแนบไฟล์ใดๆ ทัง้สิน้ เพราะ
มนัจะแปลงขอ้มลูทีอ่ยูใ่น OneNote ไปอยูใ่นรปูแบบเนือ้หา
ในอีเมล์ให้เรียบร้อยเลย ที่เหลือก็แค่กรอกที่อยู่ผู้รับแล้ว
กด Send เท่านั้น

65. แปลงข้อมูลใน OneNote ออกมาเป็น Word
	 ข้อมูลใน OneNote นั้นสามารถแปลงออกมาได้หลายรูปแบบ ซึ่งรูป
แบบหนึ่งที่น่าจะประโยชน์มากก็คือการแปลงให้อยู่ในรูปแบบของ Word 
เพราะจะช่วยให้คุณนำ�บันทึกที่คุณได้จดไว้นั้นมาทำ�เอกสารได้อย่าง
รวดเร็ว โดยวิธีการสั้นๆ ง่ายๆ นั้นมีเพียง
แค่ไปที่ File > Send > Send to Word หลัง
จากนั้น ระบบจะเปิดโปรแกรม Word ขึ้นมา
แล้วดึงข้อมูลที่อยู่ในหน้ากระดาษที่เลือกไว้
ใน OneNote ถ่ายโอนไปที่ Word ทันที คุณ
สามารถจัดหน้าใหม่ให้อยู่ในรูปแบบที่เหมาะ
สมแล้วเซฟเป็น Word ได้เลย
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66. Reading Pane ช่วยให้เปิดอีเมล์ได้สะดวกและ
เร็วมากขึ้น
	 หน้าต่าง Reading Pane เป็นเครื่องมือที่โปรแกรมอีเมล์ในปัจจุบัน
นี้ต้องมี รวมถึงอีเมล์ที่อยู่บนเว็บก็มีฟังก์ชันนี้ด้วยเช่นกัน โดยมันจะเป็น
หน้าต่างที่แสดงข้อมูลอีเมล์ฉบับที่คุณกำ�ลังเลือก ทำ�ให้คุณสามารถปิด
อ่านอีเมล์ ได้อย่างรวดเร็ว ไม่ต้องดับเบิ้ลคลิกเพื่อเปิดให้เสียเวลา ซึ่ง
นอกจากเนื้อหาในเมล์แล้ว เรายังเห็นไฟล์แนบ รวมถึงกำ�หนดการณ์ใน

ปฎทินิทีแ่นบมากบัเมลอ์ยา่งครบถว้น เหมอืนกบัการเปดิ
อ่านเมล์ตามปกติเลย แต่สะดวกกว่า โดยคุณสามารถ
ปรบัเลอืกไดว้า่จะให ้Reading Pane นัน้อยูท่างดา้นขวา
ของกลอ่งเมลบ์อ็ก (แบง่หนา้จอแนวตัง้) หรอืจะใหอ้ยูด่า้น
ลา่ง (แบง่หนา้จอแนวนอน) อนันีแ้ลว้แตค่วามถนดั โดยไป
ปรับที่ View > Reading Pane

67. ปิด Reading Pane ในกรณีการเชื่อมต่อช้า
	 แม้ว่า Reading Pane จะเป็นฟังก์ชันที่มีประโยชน์มาก แต่มันก็มีโทษ

เชน่เดยีวกนัในกรณทีีค่ณุตัง้คา่การเชือ่มตอ่แบบ IMAP หรอืผา่น 
Office Connector และใชก้ารเชือ่มตอ่อนิเทอรเ์นต็ทีช่า้ ซึง่ในขณะ
ที่กำ�ลังดาวน์โหลดเมล์ลงมาเก็บไว้ในเครื่องนั้น หน้าต่าง Read-
ing Pane จะพยายามเปิดเมล์ที่กำ�ลังโหลดนั้นตลอดเวลา ทำ�ให้ 
Outlook ของคุณอาจจะค้างได้ หากเกิดปัญหาน้ีข้ึน แนะนำ�ว่าให้ปิดการ
ทำ�งานของ Reading Pane โดยไปท่ี View > Reading Pane > Off

68. เปิดไฟล์แนบอย่างรวดเร็วโดยไม่ต้องเปิด
โปรแกรมอ่ืน 
	 Outlook มคีวามไดเ้ปรยีบโปรแกรมอเีมลอ์ืน่อยูต่รงทีม่นัเปน็สว่นหนึง่
ของ Microsoft Office ดังนั้นมันจึงได้รับการออกแบบมาให้ดึงเอาความ

สามารถของโปรแกรมตวัอืน่ๆ ในชดุมาใชง้านไดอ้ยา่งเตม็ที ่อยา่ง
การเปดิอา่นอเีมลท์ีม่ไีฟลแ์นบ คณุสามารถคลกิที่ไฟลแ์นบเพือ่ให ้
Outlook แสดงหน้าตาของเอกสารออกมาได้ทัน โดยเฉพาะไฟล์
เอกสาร Microsoft Office เอง และยังรวมไปถึงไฟล์ตระกูลอื่นๆ 
ที่ติดตั้งเพิ่มเข้าไปก็จะมีปลักอินเพื่อทำ�งานกับ Outlook ในการ
เปิดเอกสารประเภทนั้นๆ จากหน้าต่างของเมล์ได้ทันที อย่างเช่น
ไฟล์ตระกูล PDF
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69. ลากไฟล์แนบจากอีเมล์มาเก็บไว้ในเครื่องอย่าง
รวดเร็ว
	 แม้ว่า Outlook จะสามารถเปิดไฟล์ที่แนบมากับอีเมล์เพื่อดูหน้าตา
เอกสาร และอ่านได้ แต่ก็ ไม่สามารถแก้ไขได้ วิธีการก็คือต้องเซฟออกไป
เปดิดว้ยโปรแกรมสำ�หรบัเอกสารนัน้ๆ โดยเฉพาะ และวธิกีารเซฟไฟลแ์นบ
ของ Outlook ก็สามารถทำ�ได้สะดวกมาก เพียงแค่เลือกรายชื่อไฟล์แนบ
ที่อยู่บนหัวอีเมล์จนครบตามต้องการ แล้วใช้เมาส์ลากไปวางในโฟลเดอร์
หรือหนาจอเดสก์ท็อปได้ทันทีเลยครับ

70. ดูอีเมล์ง่ายๆ ด้วย Conversation View ใน 
Outlook 2010
	 สำ�หรบัคนทีม่กีารตดิตอ่ดว้ยอเีมลเ์ปน็หลกั อาจจะมกีาร Reply เมล์
กลับไป กลับมาหลายรอบ กับหลายๆ คน จนเมล์ที่เรียงตัวกันอยู่ในเมล์
บ็อกนั้นมั่วไปหมด พอจะหาอีเมล์ที่ต้องการ
แต่ละฉบับก็ดูจะเป็นเรื่องที่ยากลำ�บากเหลือ
เกนิ ใน Outlook 2010 ไดแ้ก้ไขปญัหานีด้ว้ย 
Conversation View ซึ่งจะทำ�การจับกลุ่ม
อเีมลท์ีม่กีาร Reply ไป-มาในหวัขอ้เดยีวกนั
เข้าไว้ด้วยกัน เพื่อให้คุณสามารถดูอีเมล์ที่
เกี่ยวข้องได้ง่ายและเป็นระเบียบมากยิ่งขึ้น 
เพราะนอกจากมันจะจัดกลุ่มให้ใน Inbox 
แล้วมันยังดึงลิงค์ของอีเมล์ที่อยู่ใน Sent 
Item ที่เราตอบเมล์กลับไปในหัวข้อเดียวกัน
มาแสดงเอาไว้ด้วย

71. ประหยัดพื้นที่เก็บข้อมูลด้วยการ Clean Up
	 แน่นอนว่าการเก็บเมล์ที่มีการ Reply กลับไป กลับมาหลายรอบ 
ย่อมต้องมีข้อมูลที่ซ้ำ�ซ้อนอยู่มากมาย เพราะทุกครั้ง
ที Reply ก็จะมีการทวนเอาข้อความในเมล์เก่าแนบไป
ด้วย แต่เมื่อมี Conversation View แล้วก็ ไม่จำ�เป็น
ต้องเก็บข้อมูลซ้ำ�ซ้อนเหล่านั้นให้เปลืองพื้นที่อีกต่อ
ไป วิธีแก้ ไขคือเลือกที่หัวข้อของอีเมล์ที่ถูกจัดกลุ่มไว้
เรียบร้อยแล้ว จากกด Clean Up ที่อยู่ใน Ribbon 
Home ได้เลย
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72. ยกเลกิการรบัเมลจ์ากกลุม่ Conversation View
	 เคยไหมครับที่มีอีเมล์โดย CC มาถึงเราเพื่อให้เรารับทราบ และเกิด
มีการ Reply กลับไป กลับมา โดยผู้รับคนอื่นๆ ที่อยู่ในรายชื่อ ทำ�ให้เรา
พลอยได้รับอีเมล์ ไปด้วย ซึ่งบางครั้งก็ทำ�ให้รำ�คาญได้ ไม่น้อย วิธีการ

ปัญหานั้นง่ายนิดเดียว เพียงแค่เลือกกลุ่มของ
เมล์ที่อยู่ใ Conversation View ที่เราไม่ต้องการ
จะรับรู้ความเคลื่อนไหวอะไรในหัวข้อนี้อีกแล้ว 
จากนั้นคลิกปุ่ม Ignore ได้เลย แค่นี้เมล์ที่อยู่ใน
หวัขอ้นีท้ัง้หมด รวมถงึทีจ่ะมกีารสง่มาในอนาคต
จะถูกย้ายลงถังขยะไปโดยอัตโนมัติเลย

73. ไม่พลาดนัดหมายด้วย Calendar Preview
	 จากการส่งตารางนัดหมายมาโดย Outlook เพื่อแจ้งผู้เกี่ยวข้อง

นั้น ไม่ได้ส่งมาเพียงแค่รายละเอียดเพียงอย่างเดียว แต่มัน
ยังแนบตารางนัดหมายมากับเมล์ด้วย ซึ่งถ้าหากคุณใช้ 
Outlook เช่นเดียวกันก็จะมองเห็นตารางนัดหมายที่แนบ
มานี้ โดยเฉพาะในเวอร์ชัน 2010 จะแสดงตารางนัดหมาย
ในรูปแบบปฏิทินขึ้นมาให้ดูภายในอีเมล์เลย โดยจะมีการเช็
กกับตารางนัดหมายของผู้รับด้วยว่ามีการนัดหมายชน
กันหรือเปล่า ซึ่งถ้ามีก็จะมีการแจ้งเตือนให้ทราบด้วย

74. Sync อีเมล์ ปฏิทิน ชื่อผู้ติดต่อลงใน Windows 
Phone
	 หากคุณเป็นนักธุรกิจที่ต้องทำ�งานทุกที่ทุกเวลา คุณคงจำ�เป็นต้อง
ถ่ายโอนข้อมูลต่างๆ ที่จำ�เป็นไปไว้บนโทรศัพท์มือถือ ซึ่งสมาร์ตโฟนที่
สามารถทำ�งานร่วมกับ Outlook ได้ดีที่สุดก็คงหนีไม่พ้นกลุ่ม Windows 
Phone โดยซอฟต์แวร์ที่จำ�เป็นต้องติดตั้งเพิ่มเติมนั้นมีเพียงแค่ Active 
Sync หรือ Windows Mobile Device Center ซึ่งสามารถดาวน์โหลด
ไดจ้าก www.microsoft.com/download ไดฟ้ร ีหลงัจากตดิตัง้และเชือ่ม
ต่อโทรศัพท์เข้ากับคอมพิวเตอร์แล้วก็สามารถตั้งค่าการ Sync ข้อมูลได้
ทันที
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75. Sync อีเมล์ ปฏิทิน ชื่อผู้ติดต่อลงในโทรศัพท์มือ
ถืออื่นๆ
	 สำ�หรับโทรศัพท์มือถือในตระกูลอื่นๆ ก็ ไม่ต้องน้อยใจไป เพราะยัง
คงสามารถทำ�งานร่วมและถ่ายโอนข้อมูลกับ Outlook ได้เช่นเดียวกัน 
แต่จะต้องใช้ซอฟต์แวร์ที่ผู้ผลิตมือถือแบรนด์นั้นๆ พัฒนามาโดยเฉพาะ 
ตามแบรนด์ของโทรศัพท์ที่คุณใช้งานอยู่ 
ซึ่งส่วนใหญ่สามารถดาวน์โหลดมาติด
ตั้งเพื่อเชื่อมต่อกับมือถือของคุณได้ฟรี
ไม่มีค่าใช้จ่าย แต่หากใช้ Outlook 2010 
ควรจะต้องมีการตรวจสอบเวอร์ชันของ
ซอฟต์แวร์มือถือก่อนว่าสามารถทำ�งาน
ร่วมกันได้หรือเปล่าเนื่องจาก Outlook 
2010 ถือว่าเป็นซอฟต์แวร์ที่ใหม่มาก

76. รู้ ได้ว่าใครส่งเมล์มา ด้วยแถบแสดงข้อมูลใน 
Outlook 2010
	 หากคุณต้องการรู้ว่าใครส่งเมล์มาหาคุณ และ CC ไปให้ ใครบ้าง 
อาจจะต้องไปไล่ดูที่หัวข้อของอีเมล์ซึ่งบางครั้งก็อาจจะจำ�ชื่อของคนนั้นได้
บ้าง ไม่ได้บ้าง เพื่อลดความผิดผลาดในการทำ�งาน Outlook 2010 จึงได้
ออกแบบใหด้งึเอาขอ้มลูของผูส้ง่และผูร้บัอเีมลท์ีเ่กีย่วขอ้งกบัเมลฉ์บบันัน้ๆ 
มาแสดงเอาไว้ด้วย โดยมีข้อมูลทั้งชื่อ รูปภาพ ข้อมูลโดยคร่าวๆ ที่กรอก
ไวก้บั Server ซึง่อาจจะเปน็ Server ในองคก์รอยา่ง Exchange หรอืนอก
องค์อย่าง Social Network ต่างๆ ได้

77. เข้าถึงข้อมูลของผู้ติดต่อด้วย Social Network 
ในองค์กร
	 ดว้ยกระแสอนัรอ้นแรงและประโยชนท์ีม่ากมายของ Social Network 
ทำ�ให้หลายๆ องค์กรเริ่มที่จะสร้าง Social Network ขึ้นมาเพื่อใช้ภายใน
องค์กรเอง เพื่อทำ�หน้าที่เชื่อมต่อคนในองค์กรให้สามารถติดต่อสื่อสาร 
กระจายข่าว มีปฏิสัมพันธ์ และทำ�งานร่วมกันได้อย่างมีประสิทธิภาพมาก
ขึน้ โดย Outlook นัน้เปน็โปรแกรมตวัหนึง่ทีส่ามารถทำ�งานรว่มกบั Social 
Network ภายในองค์กรได้อย่างสะดวก เพราะสามารถเชื่อมโยงเข้ากับ
การทำ�งานอย่างการส่งเมล์หรือสร้างตารางนัดหมายได้อย่างสะดวก
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78. ใช้ Outlook ก็ดึงข้อมูลจาก Social Network 
อื่นๆ ได้นะ
	 นอกเหนือจากความสามารถในการเชื่อมโยงกับ Social Network 
ที่ถูกสร้างขึ้นมาใช้งานภายในองค์กรแล้ว Outlook เป็นเครื่องมือที่ช่วย
ให้คุณสามารถเล่น Social Network สาธารณะอื่นๆ ได้อีก ไม่ว่าจะ
เป็น Facebook, MySpace หรือ Social Network อื่นได้ด้วย เพื่อให้
คุณสามารถใช้งานได้อย่างสะดวกไม่ว่าจะทำ�งานหรือคุยเล่นกับเพื่อนก็
สามารถทำ�ได้ที่ Outlook ที่เดียวเลย

79. ส่งเมล์ไม่พลาดด้วย Outlook 2010
	 ใน MailTips ใน Outlook 2010 ถกูเพิม่ขึน้มาเพือ่ลดความผดิพลาด
ในการสง่อเีมล ์โดยมนัจะตรวจสอบความถกูตอ้งจากรายละเอยีดของเมล์
ทีเ่ราใสเ่อาไว ้อยา่งเชน่หากคณุพมิพ์ในเนือ้หาเมลว์า่มไีฟลแ์นบ แตค่ณุยงั
ไมไ่ดแ้นบไฟล ์Outlook จะมกีารแจง้เตอืนกอ่นคณุสง่เมลอ์อกไปทนัท ีหรอื
ถ้าคุณเพิ่มชื่อผู้รับเมล์และสามารถตรวจสอบสถานะของผู้รับเมล์ได้ (ใน
กรณีใช้งานในองค์กร) ว่าไม่สามารถรับหรือตอบเมล์เราได้ โดยอาจจะลา
พกัรอ้นหรอืไปตา่งประเทศ กจ็ะมกีารแจง้เตอืนใหท้ราบกอ่นสง่เชน่เดยีวกนั

80. ลดขนาดไฟล์เก็บอีเมล์ใน Outlook 2010 
	 เมื่อคุณใช้อีเมล์ไปเรื่อยๆ สิ่งที่เกิดขึ้นก็คือไฟล์ที่ใช้เก็บอีเมล์ของคุณ
จะมีขนาดใหญ่ขึ้นเรื่อยๆ ตามจำ�นวนเมล์ที่คุณเก็บไว้ และต่อให้คุณได้ลบ
เมล์ออกไปบ้างแล้ว ไฟล์เก็บข้อมูลก็ดูเหมือนยังคงใหญ่อยู่ แบบนี้ให้ลอง 
Compact ไฟล์ โดยเข้าไปที่ File > Info > Account Setting แล้วไปที่แท็ป 
Data File จากนั้นดับเบิ้ลคลิกไฟล์ที่เก็บข้อมูลอีเมล์ของคุณขึ้นมา แล้ว
คลิกที่ปุ่ม Compact ได้เลย
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81. การแบ็คอัพเมล์ไว้ ในกรณีเครื่องพัง 
	 เครื่องพังเป็นสิ่งไม่มีใครหลีกเลี่ยงได้ ดังนั้นคุณจึงควรจะต้องทราบ
วิธีการแบ็กอัพเมล์ของคุณที่อยู่ใน Outlook ด้วย โดย Outlook จะเก็บ
ข้อมูลไว้เป็นไฟล์ pst และวิธีการเข้าถึงไฟล์เหล่านี้ที่
ง่ายที่สุดก็คือการไปที่ File > Info > Account Set-
ting แล้วไปที่แท็บ Data File จากนั้นเลือกไฟล์ที่ต้อง
การแบ็กอัพแล้วคลิกปุ่ม Open File Location ก็จะ
เจอไฟล์อยู่ในโฟลเดอร์ย่อยๆ มากมาย คราวนี้จะ
ก็อปปี้เก็บไว้หรือจะตั้งให้โปรแกรมแบ็กอัพคอย
แบ็กอัพไฟล์ pst ของคุณไว้เป็นประจำ�ก็ได้เช่นกัน

82. เชื่อมต่อ Hotmail ด้วย Office 
Connector
หากคุณต้องการตั้งค่า Outlook ให้ทำ�งานร่วมกับ 
Hotmail ได้สะดวกมากขึ้น จำ�เป็นต้องอาศัย Plug-in ที่เรียกว่า Micro-
soft Office Outlook Hotmail Connector ซึ่งสามารถดาวน์โหลดเพิ่ม
เติมได้ที่http://www.microsoft.com/download หรือ http://office.
microsoft.com  หรือติดตั้งพร้อมกับชุด Windows Live Essentials 
ก็ได้ หลังจากนั้นก็ให้เพิ่มอีเมลเข้าไปด้วยขั้นตอนปกติ Outlook จะตรวจ
สอบและตั้งค่าการเชื่อมต่อผ่าน Microsoft Office Outlook Hotmail 
Connector ให้เองโดยอัตโนมัติซึ่งจะเป็นการดาวน์โหลดอีเมลมาเก็บไว้
ในเครื่องแล้ว Sync ให้ตรงกับข้อมูลใน Server ตลอดเวลาที่เชื่อมต่อกับ
อนิเทอรเ์นต็ ซึง่จะทำ�ใหค้ณุสามารถเปดิอา่นอเีมลเกา่ๆ ไดโ้ดยไมต่อ้งเชือ่ม
ต่ออินเทอร์เน็ตตลอดเวลา

83. สร้างชุดคำ�สั่งพิเศษที่เรียกใช้บ่อยๆ 
	 ด้วย Quick Steps เครื่องมือที่ยอดเยี่ยมใน Outlook 2010 ตัวนี้
ถอืวา่ดมีากแตอ่าจจะตอ้งเปน็ผู้ใชท้ีค่อ่นขา้งมปีระสบการณพ์อสมควร
มนัคอื Quick Steps ซึง่ชว่ยใหค้ณุตัง้คา่คำ�สัง่ลดัเพือ่เรยีกใชง้านภาย
หลงัไดอ้ยา่งสะดวก ลดขัน้ตอนการทำ�งานทีต่อ้งทำ�บอ่ยๆ ลงเหลอืเพยีง
แค่ปุ่มเดียว อย่างเช่นต้องการส่งเมล์หาเพื่อกลุ่มหนึ่ง ก็สามารถตั้งค่า
การสง่เมลแ์ละระบรุายชือ่คนสง่ไว้ไดเ้ลยหรอืกำ�หนดคำ�สัง่ใหย้า้ยเมลท์ี่
เลือกไว้ไปที่โฟลเดอร์ที่เราต้องการพร้อมกับทำ� Flag เอาไว้ด้วย ไม่ว่า
ขั้นตอนจะยาวแค่ไหนก็สามารถตั้งค่าเอาไว้เรียกใช้ได้ในปุ่มเดียว
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84. คน้หาอเีมล์ไดอ้ยา่งรวดเรว็ดว้ย Instant Search
	 หากคุณใช้ Outlook บนระบบปฏิบัติการ Windows 7 ที่มาพร้อม
กบัระบบคน้หาไฟลแ์บบ Instant Search คณุกจ็ะไดร้บัความสามารถนีใ้น 
Outlook มาดว้ยเชน่กนั โดยคณุสามารถคน้หาอเีมล์ใน Outlook ไดอ้ยา่ง

รวดเร็วด้วยระบบค้นหาที่มีการทำ�ดัชนีเอาไว้ก่อนแล้ว ส่วน
คนที่ไม่ได้ใช้ Windows 7 ก็สามารถเปิดความสามารถนี้ได้
โดยไป ดาวน์โหลดซอฟต์แวร์ Windows Search 4.0 จาก 
www.microsoft.com/download มาตดิตัง้เพิม่เตมิไดเ้ชน่
กัน

85. เริ่มต้นงานพิมพ์ได้เร็วและเสร็จก่อนใคร
ใช้ Built-in Template ที่มาพร้อมในโปรแกรมเพื่อสร้างเอกสารทางการ
ตลาดอย่างเช่นโบรชัวร์ แผ่นพับ แคตาล็อก หรือเอกสารที่ใช้เผยแพร่บน
อนิเทอรเ์นต็กส็ามารถทำ�ได ้หรอืจะดาวน์โหลด Template จากแหลง่ขอ้มลู
ออนไลน์มาใช้เลยกย็งัได้ Office 2010 มมีากมายหลากหลาย Template 
และมีดีโซน์ที่ทันสมัยและอัพเดท เหมาะกับทุกรูปแบบของธุรกิจคุณ สิ่งที่
ต้องทำ�มีเพียงแค่ตกแต่งเพิ่มเติมและใส่โลโก้ของบริษัทคุณเท่านั้นเอง 

86. แต่งรูปได้เลย ไม่ต้องเข้าสตูดิโอแย่งต่างหาก
Publisher 2010 ช่วยให้คุณแต่งรูปภาพ เพิ่มสีสัน เล่น effect ขยายหรือ
ยอ่ขนาดบนพืน้ทีก่ารทำ�งานของโปรแกรมไดเ้ลย ไมต่อ้งออกไปแตง่ในแอพ
พลเิคชัน่อืน่ๆ และสามารถเรยีกพรวีวิดกูอ่นสัง่พมิพ์ไดท้กุเมือ่ ไมต่อ้งปวด
หัวกับการโทรไปแก้แบบกับโรงพิมพ์หรือบริษัทกราฟิกภายนอกอีกต่อไป 
เพราะ Publisher 2010 ทำ�ให้คุณออกแบบธุรกิจของคุณในแบบที่เป็นตัว
ของคุณเองอย่างเต็มที่และคล่องตัวไม่แพ้มืออาชีพเลยทีเดียว

87. เพิ่มความทันสมัยให้งานอาร์ทของบริษัทคุณ
การใช้ฟอนต์ที่มีอยู่เครื่องเพียงอย่างเดียวนั้นอาจดูไม่ทันสมัยลำ�หน้า
กว่าคนอื่น บางครั้งคุณอาจจะต้องการที่จะใช้ฟอนต์ที่ออกแบบมาใหม่ๆ 
ในรูปแบบ OpenType Font ด้วย Publisher 2010 รองรับการทำ�งาน
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กับ OpenType ได้เป็นอย่างดี จึงทำ�ให้คุณทำ�งานบนเอกสารที่ดูดีทัน
สมัยและตื่นตาตื่นใจ ลืมไปเลยกับสไตล์ของ Office ที่คุณเคยรู้จัก เพราะ 
Office 2010 นี้มีจุดเด่นตรงที่สร้างดีไซน์เพื่อความเป็นธุรกิจสมัยใหม่
เช่นคุณอยู่แล้ว

88. แม่นเป๊ะกับการวางภาพตรงกันอย่างสวยงาม
Publisher 2010 มีเส้นแบ่งเพื่อบอกให้คุณรู้ว่ารูปวางตรงกันหรือไม่ 
รวมทั้งมีการแนะนำ�ว่าคุณควรจะวางอะไรไว้ตรงไหนให้พร้อม ทุกครั้งที่
คุณเลื่อนรูปภาพ โปรแกรมจะบอกให้ทันทีว่ามุมที่คุณจะว่างนั้น ตรงกับ
รูปอื่นๆ หรือไม่ เส้นประแบบออโต้เมติกแบบนั้นถือว่าช่วยให้ลากและวาง
รูปภาพต่างๆ ได้อย่างลงตัวเลยทีเดียว 

89. เช็คก่อนพิมพ์ ไม่พลาดทุกงานอาร์ท
มุมมองพรีวิวิของ Publisher 2010 ทำ�ให้คุณเห็น
เอกสารที่จะพิมพ์ทั้งหน้าและหลังพร้อมกัน และ
สามารถจัดหน้าได้อีกทีก่อนจะลงแป้นพิมพ์ลงไป 
เพียงกด File > Print แล้วเลือก Setting เพื่อตั้งค่า
หน้ากระดาและเลย์เอาต์ตามที่คุณต้องการ

90. สื่อสารอย่างมั่นใจ
มุมมองของ Backstage View ช่วยให้คุณไม่พลาดทุกจุด
ของการทำ�งาน เพราะ Backstage View ของ Publisher นั้น
เป็นเหมือนจุดที่คุณนั่งอยู่หน้าแท่นพิมพ์แล้วใช้มันเพื่อตรวจดู
ความเรียบร้อยของงานก่อนลงมือพิมพ์ลงไป เพียงใช้ Design 
Checker ระบบก็จะจัดการตรวจสอบงานของคุณให้ก่อนโดย
อตัโนมตั ิใชง้า่ยๆ แคเ่ลอืก File > Info > Run Design Checker 
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91. รวม list ที่อยู่ใน Publisher เพื่อทำ� Mail Merge 
ร่อนจดหมายถึงลูกค้า
	 แท็บที่ชื่อ Mailings บน Ribbon ช่วยจัดการรายชื่อลูกค้าของคุณ
เพือ่ทำ� Mail Merge ไดเ้ลยบน Publisher โดยมนัจะรวม list รายชือ่ลกูคา้
ของคุณจากทุกที่ ไม่ว่าจะเป็น Excel, Outlook หรือ Word หรือแอพพลิ

เคชัน่อืน่ๆ จากนัน้คณุกป็รบัแตง่ (Personalize) 
เอกสารได้เองตามสะดวก อย่างนี้ ทันทีเมื่อคุณ
ทำ�โบรชวัรเ์สรจ็ แค ่Mail Merge จาก Publisher 
คุณก็จะได้โบรชัวร์ที่จ่าหน้าพร้อมส่งถึงลูกค้า
ทกุคนของคณุแลว้ ไมต่อ้งเสยีเวลาพมิพ ์นัง่แยก 
และปริ้นท์จ่าหน้าซองต่างหากอีกต่อไป 

92. ฐานข้อมูลองค์กร ไม่ใช่เรื่องยากอีกต่อไป
	 Access 2010 มีชุด Template เพื่อการจัดการฐานข้อมูลองค์กรไว้

ใหแ้ลว้เพือ่คณุ คณุไมต่อ้งจา้งโปรแกรมเมอรม์า
เขียนโปรแกรมแล้วปรับแต่งฟิล์ดต่างๆ ที่เหมาะ
สมกับองค์กรของคุณอีกต่อไป เพียงแค่เลือก 
File > New แล้วเลือกสิ่งที่เหมาะกับธุรกิจคุณ 
จากนั้น แค่พิมพ์ชื่อฟิล์ดแล้วกรอกข้อมูล ทุก
อย่างก็เรียบร้อย

93. สร้างมุมมองแบบภาพรวม
เพือ่ดขูอ้มลูทัง้หมดของคณุในหนา้
เดียว
รวมรายงานทีก่ระจดักระจายอยูต่ามแหลง่ตา่งๆ 

ทัง้หมดเขา้ดว้ยกนั และ Conditional Formatting ทีป่รบัปรงุใหมแ่ละเครือ่ง
มอืในการคำ�นวณ คณุจะสามารถสรา้งรายงานพรอ้มภาพประกอบขอ้มลู

ให้เข้าใจได้ง่ายๆ ได้แล้ว รายงาน
ใน Access 2010 นั้นสนับสนุน
การทำ�งานของ Data Bar เหมอืน 
Excel จึงทำ�ให้คุณเห็นข้อมูลได้
แบบลึกถึงจุดที่ต้องการเน้นได้
อย่างละเอียด 
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94. เรียกดูฐานข้อมูลแม้จะอยู่นอกสำ�นักงาน
	 Access 2010 สามารถทำ�งานบนเว็บได้ คุณจึงเปิดดูฐานข้อมูล
ลูกค้าของคุณได้จากโปรแกรมเว็บเบราว์เซอร์อย่าง Internet Explorer 
ได้แม้จะไม่ได้อยู่ในสำ�นักงาน และยัง Sync กับฐานข้อมูลที่คุณเก็บไว้ ใน
สำ�นักงานได้แบบอัตโนมัติด้วย หรือจะเลือกทำ�งานแบบ Offline แล้วค่อย
กลบัมา sync กบั SharePoint Server 2010 เมือ่เชือ่มตอ่กบัเนต็เวริค์อกี
ครัง้ก็ได ้ทำ�ใหค้ณุสามารถควบคมุการเขา้ถงึฐานขอ้มลูไดจ้ากศนูยก์ลาง 
ทั้งสะดวกและคล่องตัว ไม่ปวดหัวอีกต่อไป

95. ดี ไซน์ของหน้าจอฐานข้อมูลที่คุณออกแบบได้
อย่างสวยงามเหมาะกับองค์กร
	 Office Theme ของ Office 2010 มคีวามทนั
สมัย สวยงาม ทำ�ให้คุณอวดฐานข้อมูล Access 
ให้ ใครๆ เห็นได้อย่างภาคภูมิใจ รวมทั้งมี form 
และ report ที่สวยงามน่าใช้ ไม่น่าเบื่อและดึดดูด
ให้พนักงานใส่ใจกับฐานข้อมูลของคุณมากขึ้น

96. ทำ�ฟอร์มง่ายๆ แค่ Drag and Drop 
	 เพิ่มการทำ�งานให้คล่องเข้าไปอีกด้วยการฟอร์มสวยๆ โดยแทรก 
Navigation เข้าไปเอง แค่เลือกจาก Navigation template ที่มีทั้งหมด 
6 แบบพร้อมใช้ทันที แอพพลิเคชั่นต่างๆ ที่มี Access form และ Access 
report เกบ็ไวม้ากมายกส็ามารถ
นำ�มาดิสเพลย์ ได้ ด้วยการใช้ 
Navigation Tab ที่ว่านี้เอง ง่ายๆ 
ครับแค่ลางแล้ววางแบบ Drag 
and Drop 
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97. ออกแบบมาโครเร็วขึ้น
	 Access 2010 มี Macro Designer ที่ปรับปรุงใหม่ ทำ�ให้ง่ายในการ
สร้าง แก้ไข และสร้างระบบอัตโนมัติให้แก่ Database Logic โดย Macro 
Designer ที่ว่านี้จะช่วยคุณลดปัญหาด้าน coding และรวม logic ที่ซับ

ซ้อนเข้าด้วยกันเพื่อให้สร้างแอพพลิเคชั่นอันทรงพลังขึ้นมาได้ 
และ Data Macros ทำ�ใหค้ณุจดัการ code ตา่งๆ ได ้ดว้ยการแนบ 
logic เข้าไปกับ data เกิดเป็นการรวมศูนย์ logic ไว้บนตาราง
เดยีวกนัได ้ดว้ยฟงักช์นัทัง้สองนี ้คณุจะสามารถขยายการทำ�งาน
แบบอัตโนมัติไปถึงฐานข้อมูลบน SharePoint Web Database 
หรือแอพพลิเคชั่นอื่นเพื่อให้เข้ามาอัพเดทตารางนี้ของคุณได้เช่น
กัน 

98. แปลงฐานข้อมูลให้เป็น Template ที่สามารถนำ�
ไปต่อยอดการใช้งานได้อีก
ประหยัดเวลาและแรงงานโดยเลือกส่วนต่างๆ ของฐานข้อมูลกลับมาใช้
ใหม่ คุณสามารถบันทึกอ๊อปเจค, ฟิล์ด, หรือ ชุดของฟิล์ดต่างๆ ไว้เป็น 
template เพื่อเก็บไว้เพิ่มเข้าไปในฐานข้อมูลที่มีได้ จึงง่ายขึ้นกว่าเดิมมาก 
Application Parts เหล่านี้สามารถถูกนำ�มาแชร์ ไปทั่วทั้งองค์กรเพื่อให้
เกดิความเปน็มาตรฐานเดยีวกนัของแอพพลเิคชัน่ฐานขอ้มลูทัง้องคก์รได้

99. ใช้ IntelliSense เพื่อให้นั่งทำ�งานได้ง่าย
Expression Builder ช่วยให้คุณสร้าง Logic และ Expression ในฐาน
ข้อมูลของคุณได้ง่ายๆ ฟังก์ชัน IntelliSense ที่มี Quick Info, ToolTips 
และ AutoComplete รวมอยู่นั้น ทำ�ให้คุณลด error และใช้เวลาในการ
จดจำ�ชื่อและ syntax ของ expression ได้ทันที ซึ่งหมายความว่าคุณจะมี
เวลามากขึ้นในการสร้าง application logic ของคุณ

100. ทำ�งานฐานข้อมูลกับเว็บ
ใน Access 2010 คณุสามารถเชือ่มตอ่กบัแหลง่ขอ้มลูผา่น Web Service 
Protocol ไดแ้ลว้คณุสามารถเพิม่ Web Services และ Line-Of-Business 
Application เขา้ไปกบัฐานขอ้มลูของคณุไดด้ว้ย Business Connectivity 
Services และ Web Browser Control ใหมใ่น Access 2010 จะทำ�ใหค้ณุ
ประสานเนื้อหาของ Web 2.0 เข้าไปใน Access Form ได้ 






