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การออกแบบสิ�งพิมพ ์
 

การออกแบบสิ�งพิมพ ์หรือ Graphic Design  

คอื การออกแบบเพื	อการเผยแพร่ เป็นงานออกแบบที	มุ่งชกัชวนเรยีกรอ้ง หรอืเผยแพร ่

ผลติภณัฑ ์ บรกิาร และความคดิต่างๆ ซึ	งเป็นงานในลกัษณะการพมิพ ์ งานออกแบบบรรจุภณัฑ ์ งาน

โฆษณา ภาพถ่ายภาพยนตร ์วดีทิศัน์ โทรทศัน์ นิทรรศการเป็นต้นการออกแบบสิ	งพมิพ ์เป็นส่วนหนึ	ง

ของการออกแบบสื	อสาร(Communication Design) สิ	งที	ควรคํานึงถงึอย่างมาก คอื ผูอ้อกแบบจะต้องมี

ทกัษะเกี	ยวกบัการทาํงาน มแีนวคดิที	กา้วหน้าทนัสมยั ทั bงความรูแ้ละประสบการณ์ รวมทั bงเทคนิคต่างๆ 

 
ทาํไมต้องออกแบบสิ�งพิมพ?์  

ขั bนตอนการออกแบบสิ	งพมิพน์บัเป็นขั bนตอนเริ	มตน้ที	สาํคญัของการพมิพ ์ 

• เพื	อใหไ้ดง้านสิ	งพมิพท์ี	มรีปูแบบสวยงามทนัสมยั  

• เพื	อใหส้ิ	งพมิพน์ั bนมคีวามน่าสนใจ  

• เพื	อใหส้ิ	งพมิพน์ั 	นอ่านงา่ย และน่าอ่าน  

• เพื	อใหไ้ดส้ิ	งพมิพท์ี	สามารถถ่ายทอดไดต้ามวตัถุประสงค ์ 

• เพื	อใหไ้ดส้ิ	งพมิพท์ี	เหมาะสมกบัการใชง้าน  

• เพื	อใหไ้ดส้ิ	งพมิพท์ี	เหมาะสมต่อกลุ่มเป้าหมาย  

• เพื	อใหไ้ดส้ิ	งพมิพท์ี	มคีวามรูส้กึดงึดดูใหน่้าสนใจ  

• เพื	อใหไ้ดส้ิ	งพมิพท์ี	เป็นไปตามความตอ้งการต่าง ๆ ทางดา้นการตลาด 

 
จดุมุง่หมายของการออกแบบ  

ในการออกแบบแต่ละชนิดนั bน ผูอ้อกแบบจะต้องตั bงจุดมุ่งหมายเอาไวก่้อนแลว้ว่าจะออกแบบไป

ทาํไม ดงันั bน จดุมุง่หมายที	กล่าวถงึนีbจะตอ้งมคีวามสาํคญั ซึ	งพอจะสรปุอยา่งกวา้งๆ ไดด้งันีb  

1. การออกแบบเพื	อประโยชน์ ผู้ออกแบบโดยมากจะต้องคํานึงถึงประโยชน์ที	จะได้รบัเป็น

จุดมุ่งหมายแรกของ การออกแบบซึ	งประโยชน์ ที	จะไดร้บัมทีั bง ประโยชน์ในการใชส้อย และ

ประโยชน์ในการตดิต่อสื	อสาร การออกแบบเพื	อ ประโยชน์ในการ ใชส้อยที	สําคญั ไดแ้ก่ที	อยู่

อาศยั เครื	องนุ่งห่ม ยานพาหนะ เครื	องมอื เครื	องใชต่้าง ๆ เช่น อุปกรณ์ในการประกอบอาชพี

ทางการเกษตรม ี แห อวน ไถ เป็นต้น ประโยชน์เหล่านีbจะเน้นประโยชน์ทางกายโดยตรง 

สําหรบัประโยชน์ในการตดิต่อสื	อสาร ไดแ้ก่ การออกแบบหนังสอื โปสเตอร ์งานโฆษณา ส่วน
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ใหญ่มกัจะเน้นการสื	อสาร ถึงกันด้วยภาษาและภาพ ซื	งสามารถรบัรู้ร่วมกนัได้อย่างด ี

ผูอ้อกแบบจาํเป็นจะต้องม ี ความรู ้ ความสามารถเฉพาะดา้น ซึ	งการออกแบบ โดยมากมกัจะ

เกี	ยวขอ้งกบัจติวทิยาชุมชนประโยชน์ดา้นนีbจะเน้นทางด้านความศรทัธาเชื	อถอืและการยอมรบั 

ตามสื	อที	ไดร้บัรู ้ 

2. การออกแบบเพื	อความงาม จุดมุ่งหมายในการออกแบบเพื	อใหเ้กดิความงาม จะเน้นประโยชน์

ทางดา้นจติใจ เป็นหลกั ซึ	งผลจาก การออกแบบจะทําใหผู้ท้ ี	พบเหน็เกดิความสุข เกดิความพงึพอใจ การ

ออกแบบประเภทนีbไดแ้ก่ การออกแบบดา้นจติรกรรม ประตมิากรรม ตลอดจนงานออกแบบตกแต่งต่างๆ  เช่น 

งานออกแบบตกแต่งภายในอาคาร งานออกแบบตกแต่งสนาม เป็นตน้ 
 

หลกัเกณฑท์ั �วไปของการออกแบบ  

1. ส่วนสดั (proportion) งานขั bนแรกของการออกแบบสื	อสิ	งพมิพ ์ กค็อื การกําหนดส่วนสดั ของ

รปูแบบของงานที	จะออกแบบ เพื	อเป็นแนวทางในการใส่องคป์ระกอบลงไปใหเ้หมาะสม การ

กําหนดกรอบ ขอบเขต หรอืขนาดไวก้เ็ป็นการกําหนดส่วนสดัอยา่งหนึ	ง โดยทั 	วไปแลว้คาํว่า 

ส่วนสดัอาจมคีวามหมายได ้2 ประการ คอื  

1.1 เป็นเรื	องของความสมัพนัธใ์นเรื	องของขนาด ระยะหรอืพืbนที	ระหว่างของสองสิ	ง เช่น กวา้ง 

– ยาว ใหญ่ – เลก็  

1.2 เป็นเรื	องของการเปรยีบเทยีบระหว่างองค์ประกอบย่อยและภาพรวมขององค์ประกอบ

ทั bงหมดการกําหนดอตัราส่วนระหว่างความกวา้งความสูงของภาพ กเ็ป็นการกําหนดส่วน

สดัอยา่งหนึ	งที	ผูอ้อกแบบตอ้ง คาํนึงถงึ กล่าวคอื ไมค่วรกําหนดส่วนสดัใหเ้ป็นรปูสี	เหลี	ยม

จตุัรสัหรอื สี	เหลี	ยมผนืผา้ขนาด 1:2 เพราะจะดูไม่น่าสนใจ และเป็นรปูแบบที	เหน็ไดง้่าย

ว่าเป็นอตัราส่วนเช่นนั bน แต่การกําหนดใหดู้ไม ่ ชดัเจนว่าเป็นอตัราส่วนเท่าใดแน่ เช่น 

1:3, 2:3, 3:5 หรอื 5:8 จะดูสวยงามและน่าสนใจมากกว่า การจดัองคป์ระกอบของภาพ

หรอืหน้าใหม้สี่วนสดัต่าง ๆ กนัจะเรยีกความสนใจ และดูแปลกตากว่าการใหม้สี่วนสดัที	

ใกลเ้คยีงหรอืเท่ากนัไปทั bงหมด 

2. ความสมดุล  

3. ความแตกต่าง  

4. ลลีา  

5. ความมเีอกภาพ  

6. ความผสมกลมกลนื  

7. การจดัวางรปูรา่ง 
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การใช้ภาพประกอบ  

1. หลกัการใชภ้าพประกอบ  

2. การใชภ้าพตดัตก  

3. ขนาดของภาพ  

4. การบงัภาพ  

5. การคดัเลอืกภาพ/การจดัเรยีงภาพ  

6. การจดัภาพขนาดเลก็ใหร้วมเป็นกลุ่ม  

7. การเรา้ความสนใจ/ทาํใหภ้าพมคีวามต่อเนื	อง  

8. ทาํใหส้่วนสาํคญัของภาพเป็นที	น่าสนใจ/ใชค้าํอธบิายประกอบภาพ 

 

การใช้สีในการพิมพ ์ 

การใช้สตีามวตัถุประสงค์ของการใช้งานเนื	องจากสทีี	ใช้ในการพมิพ์มมีากมายหลายสแีทบจะ

เรยีกไดว้่านบัไมถ่ว้น การใชส้อีย่างไม่คํานึงถงึ ความเหมาะสม นั bนจะทําใหผู้อ่้านเหน็ว่าผูใ้ชไ้ม่มรีสนิยม

ในการใชส้ ีและทาํใหค้วามสวยงามของสิ	งพมิพน์ั bนลดลงไป การพมิพภ์าพสี	สมีุง่ที	จะแสดง ลกัษณะสแีละ

ความสวยงามของภาพใหเ้หมอืนกบัของจรงิมากที	สุด นิตยสาร วารสาร โปสเตอร ์เอกสารแผ่นพบัต่างๆ 

ที	ต้องการความสวยงาม จะพมิพภ์าพสี	สลีงในหน้าใดหน้าหนึ	ง หรอืส่วนใดส่วนหนึ	งเพื	อ ใหดู้น่าสนใจ 

และสวยงามมากยิ	งขึbน ขอ้เสยีก็คอืราคาแพงและต้องพมิพ์บน กระดาษอารต์ซึ	งมรีาคาแพง จงึจะ

สวยงาม ฉะนั bนจงึต้องดูความจาํเป็นของการใชป้ระกอบดว้ย แต่สําหรบัการพมิพส์ทีี	สองหรอือาจมสีทีี	

สาม หรอืสี	 จะเสยีค่าใชจ้่ายน้อยกว่า เพราะไม่ต้องเสยีค่าใชจ้่ายในการแยกส ี แต่ประโยชน์ใชส้อยก็

ต่างกนัเพราะจะใช้เพื	อการเน้นดงัได้กล่าวแล้วเท่านั bน ประเดน็สําคญัก็คอื ต้องเลอืกใช้สทีี	ถูกกบั 

ลกัษณะงาน เช่น ถ้าเป็นการใชส้ทีี	สองพมิพ์หวัขอ้ของหนังสอื ควรเลอืกสทีี	ให้ความรูส้กึหนักแน่น 

จรงิจงั เช่น สนํีbาเงนิ แต่ถ้าใชส้แีดงจะทําใหรู้ส้กึ เร่ารอ้น รุนแรง ไม่สงบ เป็นต้น ถ้าเป็นการใชส้ทีี	สอง

หรอืสามเพื	อพมิพก์ราฟ กอ็าจเลอืกใชส้ใีดกไ็ดท้ี	ตดักนัใหเ้หน็เด่นชดั เป็นตน้  

 

ตวัอย่างสีที�ให้ความรู้สึกต่าง ๆ 

1. สแีดง แสดงความ รูส้กึ เรง่รอ้น รนุแรง แสดงถงึอนัตราย  

2. สฟ้ีา นํbาเงนิ แสดง ความ รูส้กึ จรงิจงั หนกัแน่น สงบ  

3. สนํีbาตาล แสดงความรูส้กึ จรงิจงั หนกัแน่น และบ่งบอกความเก่าแก่  

4. สเีหลอืง แสดงความรูส้กึ สดใส กระตอืรอืรน้  

5. สเีขยีว แสดงความรูส้กึ รม่เยน็ สดชื	น สบายตา 
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การเลือกใช้สี  

สทุีกสมีคีุณสมบตัทิี	สาํคญั 3 ประการ คอื  

1. ฮวิ ( hue ) ไดแ้ก่ ชนิดของสนีั bน ๆ เช่น แดง ฟ้า เหลอืง  

2. ค่าของส ี( value ) ไดแ้ก่ ความเขม้ อ่อนของส ี 

3. ความสว่าง (chroma) ไดแ้ก่ ระดบัความสว่างหรอืความมดืของสนีั bน ๆ  

 

ในการเลอืกใชส้ ีมใิช่จะดูว่าเป็นสอีะไรเท่านั bน แต่ควรพจิารณาดูค่าความเขม้ – อ่อนของสดีว้ย 

เช่น ถ้าจะใชพ้มิพเ์ป็น สเีขยีวกต็้องเป็น เขยีวอ่อน เพื	อใหส้อีื	นที	จะพมิพท์บัลงไปเด่นชดัขึbน แต่ถ้าจะ

พมิพส์พีืbนชนิดเป็นพืbนตายแลว้เจาะตวัขาว สพีืbนนั bนกต็้องแก่หรอืเขม้พอสมควรการ เลอืกใชส้จีงึต้อง

เปรยีบเทยีบสกีบัสอีื	น ๆ ที	จะพมิพอ์ยูด่ว้ยเสมอ 

 

โหมดสี (Color Mode)  

โหมดสมีดีว้ยกนัหลายโหมด แต่ในที	นีbจะกล่าวถงึเพยีง 3 โหมดที	ควรรู ้อนัไดแ้ก่  

1. โหมด RGB (Red, Green, Blue) ประกอบดว้ยสสีามส ี

คอื สแีดง, สเีขยีว และสนํีbาเงนิ ซึ	งการสรา้งงานกราฟิก

นั bน เราจะใชโ้หมด RGB นีbเป็นหลกัโหมด RGB นีbสจีะ

เกดิขึbนจากการผสมแสงสามส ี ใหเ้กดิเป็นจุดสรีะบบส ี

RGB เป็นระบบสขีองแสง ซึ	งเกดิจากการหกัเหของ

แสง ผ่านแท่งแก้วปรซิมึ จะเกดิแถบสทีี	เรยีกว่า สรีุง้

(Spectrum) ซึ	งแยกสตีามที	สายตามองเหน็ได7้ ส ี คอื 

แดง แสด เหลอืง เขยีว นํbาเงนิ คราม ม่วง ซึ	งเป็น

พลงังานอยู่ในรปูของรงัส ีที	มช่ีวงคลื	นที	สายตา สามารถมองเหน็ได ้แสงสมี่วงมคีวามถี	คลื	นสูง

ที	สุด คลื	นแสงที	มคีวามถี	สงูกว่าแสงสมีว่ง เรยีกว่า อลัตราไวโอเลต (Ultra Violet) และคลื	นแสงสี

แดง มคีวามถี	คลื	นตํ	าที	สุด คลื	นแสง ที	ตํ	ากว่าแสงสแีดงเรยีกว่า อนิฟราเรด (Infrared) คลื	นแสง

ที	มคีวามถี	สงูกว่าสมี่วงและตํ	ากว่าสแีดงนั bน สายตาของมนุษยไ์ม่สามารถรบัได ้และเมื	อศกึษาดู

แลว้แสงสทีั bงหมดเกดิจาก แสงส3ี ส ีคอื สแีดง (Red) สนํีbาเงนิ (Blue) และสเีขยีว (Green) ทั bง

สามสถีอืเป็นแม่สขีองแสง เมื	อนํามาฉายรวมกนัจะทําใหเ้กดิสใีหม ่อกี 3 ส ีคอื สแีดงมาเจนต้า 

สฟ้ีาไซแอน และสเีหลอืงและถา้ฉายแสงสทีั bงหมดรวมกนัจะไดแ้สงสขีาวจากคุณสมบตัขิองแสงนีb

เราได้นํามาใชป้ระโยชน์ทั 	วไป ในการฉายภาพยนตรก์ารบนัทกึภาพวดิโีอภาพโทรทศัน์ การ

สรา้งภาพเพื	อการนําเสนอทางจอคอมพวิเตอรแ์ละการจดัแสงสใีนการแสดง เป็นตน้  
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2. โหมด CMYK (Cyan, Magenta, Yellow, black) (โหมดสนีีbเป็นโหมดสสีําหรบังานพมิพอ์อฟ

เซท็) ประกอบดว้ยส ี4 ส ีคอื สเีขยีวปน นํbาเงนิ, สมีว่งแดงเขม้, สเีหลอืง และสดีํา โหมดสนีีbจะใช้

ในการเตรยีมพมิพก์ารพมิพส์ี	ส ีระบบส ีCMYK เป็นระบบสชีนิดที	เป็นวตัถุ คอื สแีดง เหลอืง นํbา

เงนิแต่ไมใ่ช่สนํีbาเงนิ ที	เป็นแม่สวีตัถุธาตุ แม่สใีนระบบ CMYK เกดิจากการผสมกนัของแม่สขีอง

แสงหรอืระบบส ีRGB คอื 

 

- แสงสนํีbาเงนิ + แสงสเีขยีว = สฟ้ีา (Cyan) 

- แสงสนํีbาเงนิ + แสงสแีดง = สแีดง (Magenta) 

- แสงสแีดง + แสงสเีขยีว = สเีหลอืง (Yellow) 

 

สฟ้ีา (Cyan) สแีดง (Magenta) สเีหลอืง (Yellow) นีbนํามาใช้

ในระบบการพมิพ ์ และมกีารเพิ	มเตมิ สดีําเขา้ไป เพื	อให้มี

นํbาหนักเขม้ขึbนอกี เมื	อรวมสดีํา (Black = K) เขา้ไป จงึมสีี	ส ี

โดยทั 	วไปจงึเรยีกระบบการพมิพ์นีbว่าระบบการพมิพ์สี	ส ี(CMYK)ระบบการพมิพ์สี	ส ี(CMYK) เป็นการ

พมิพภ์าพในระบบที	ทนัสมยัที	สุด และได้ภาพ ใกลเ้คยีงกบัภาพถ่ายมากที	สุด โดยทําการพมิพท์ลีะส ี

จากสเีหลอืง สแีดง สนํีbาเงนิ และสดีํา ถ้าลองใชแ้ว่นขยายส่องด ูผลงานพมิพช์นิดนีb พบว่าจะเกดิจากจุด

สเีลก็ๆ สี	สอียูเ่ตม็ไปหมด การที	เรามองเหน็ภาพมสีตี่างๆ นอกเหนือจากสี	สนีีb เกดิจากการผสมของเมด็ส ี

เหล่านีbใน ปรมิาณต่างๆ คดิเป็น % ของปรมิาณเมด็ส ี ซึ	งกําหนดเป็น 10-20-30-40-50-60-70-80-90 

จนถงึ100 % 

3. โหมดขาวดํา (Grayscale) โหมดนีbจะมเีพยีงสองสคีอื สขีาวและสดีํา แต่จะมรีะดบัความเขม้ของ

สดีาํ 255 ระดบัรวมกบัสขีาวอกีหนึ	งส ีในโหมดนีbกจ็ะมเีพยีง256 ส ี

 

ประเภทของไฟล ์(Format Type)  

ประเภทของไฟลม์ไีวเ้พื	อจําแนกหน้าที	และรูปแบบของไฟลเ์พื	อให้เราทราบได้ว่าไฟล์นั bนๆ มี

หน้าที	อะไร ใชท้าํอะไร แต่ในที	นีb ทางเรา จะแนะนําเฉพาะไฟลใ์ชค้วบคู่กบัการทาํงานกราฟิกเท่านั bน  

ประเภทของไฟลก์ราฟิกม ี2 ประเภท คอื  

1. ไฟลก์ราฟิกประเภท Raster basseted  

2. ไฟลก์ราฟิกประเภท Vector based 
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1) ไฟลก์ราฟิกประเภท Raster based  

หรอืที	เรยีกกนัทั 	วไปว่า “bitmap” ซึ	งเกดิจากการนําเอาจุดสเีลก็ๆ หลายๆ จุดมารวมกนัเพื	อให้

เกดิภาพ ซึ	งจะมคีวามกวา้งยาว X pixel และ Y pixel และความลกึคอื Z pixel (Z pixel คอื ค่าความลกึ

ของส:ี Color Depth) ไฟลR์aster มรีปูแบบและวตัถุประสงคใ์นการใชง้านแตก 

ต่างกนัไป ซึ	งเราควรจะนํามาใชใ้หเ้หมาะสม ดงันีb  

BMP Bitmap sequence ถูกสรา้งขึbนมาเพื	อใชเ้พื	อแสดงผลภาพกราฟิกโปรแกรมวนิโดวสเ์ป็น

ไฟลท์ี	ไม่ค่อยมปีระโยชน์ในดา้นการใชง้านมากนัก จะใชเ้พื	อเกบ็กราฟิกไฟลท์ี	เป็นต้นแบบเสยีส่วนใหญ่

และใชใ้นการแสดงผลบนจอคอมพวิเตอร ์ 

TIFF Tagged Image File Format เป็นกราฟิกไฟลท์ี	สรา้งมาเพื	อ โปรแกรมประเภทจดัหน้า

หนงัสอื (Desktop Publishing) สามารถเกบ็ขอ้มลู รายละเอยีดของภาพไดค้่อนขา้งมาก ใชไ้ดท้ั bงใน Mac 

และ PC มหีลายเวอรช์ั 	น แต่ที	นิยมใชก้นัคอื เวอรช์ั 	น 4 และ 5  

GIF CompuServe Graphic Interchange File ถูกสรา้งขึbนมาโดยบรษิทั CompuServe ซึ	งเป็น

บรษิทัที	ใหบ้รกิารดา้นเครอืข่ายของ สหรฐั เหมาะกบัการเกบ็ไฟลร์ปูภาพขนาดเลก็ และมจีาํนวนของสี

น้อย มขีนาดไฟลเ์ลก็เพราะสรา้งขึbนมาเพื	อใชใ้นระบบเครอืขา่ย  

JPG Joint Photographic Experts Group เป็นไฟลท์ี	ถูกสรา้งขึbนมาเพื	อบบีอดัขอ้มูลภาพ 

เพื	อให้มขีนาดกะทดัรดัเพื	อนําใช้งานใน ระบบอนิเตอร์เน็ต นิยมมาใช้ในการแสดงผลรูปภาพบน

เครอืขา่ยอนิเตอรเ์น็ตเช่นเดยีวกบั GIF แต่มวีตัถุประสงคใ์นการใชง้านแตกต่างกนั  

PSD - คอื กราฟิกไฟล ์ ของโปรแกรมตบแต่งรูปภาพ (Retouching) ยอดนิยม Adobe 

Photoshop ไฟลP์SD นีbจะใชก้บัโปรแกรม Adobe Photoshop เพื	อการแกไ้ขตบแต่งรปูภาพ  

PNG - เป็นกราฟิกไฟลช์นิดล่าสุด ที	นํามาใชแ้สดงผลภาพบนเวบ็เพจ  

PDF - ไฟลP์DF เป็นไฟลเ์อกสารของ Adobe Acrobat ใชใ้นการแสดงเอกสารในรปูแบบของ

กราฟิก ซึ	งจะตอ้งใช ้โปรแกรม Adobe Acrobat Readerในการอ่าน 

 

2) ไฟลก์ราฟิกประเภท Vector based  

คอืไฟลก์ราฟิกที	เกดิจากการ ผลคํานวณทางคณิตศาสตรเ์พื	อใหเ้กดิภาพ หรอืเราจะเรยีกไฟล์

ชนิดนีbได้อกีอย่างหนึ	งว่า ไฟล์ประเภท “Postscript” ไฟล์ชนิดนีbบางประเภทก็ยงัสามารถเก็บภาพ 

bitmap เอาไวใ้นตวัไดอ้กีดว้ย ส่วนใหญ่แลว้ ไฟลป์ระเภท Vector นีbจะถูกแบ่งแยก โดยโปรแกรม

ประยกุตท์ี	ใชใ้นการแกไ้ขไฟลน์ั bนๆ ไฟลช์นิดซึ	งที	นิยมใชก้นันั bน มดีงันีb  

EPS Encapsulated PostScript เป็นไฟลท์ี	ถูกสรา้งขึbนมาเพื	อใช้ในงานออกแบบสื	อสิ	งพมิพ ์

(Desktop Publishing) เป็นไฟลV์ector มาตรฐาน ใชง้านไดก้บัโปรแกรมหลายโปรแกรม สามารถทําการ
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แยกสเีพื	องานพมิพไ์ด ้นอกจากนีbยงัใชใ้นการเซฟ Vector ไฟลจ์ากโปรแกรมหนึ	ง เพื	อนําไปโหลดใชง้าน 

ในอกีโปรแกรมหนึ	งอกีดว้ย ไฟลช์นิดนีbจะมขีนาดใหญ่กว่าไฟลv์ector ชนิดอื	นๆ  

AI Adobe Illustrator sequence AI เป็นไฟลข์อง Adobe Illustrator จงึควรแก้ไขไฟลA์I บน

โปรแกรม Illustrator เท่านั bน 

 

ขนาดกระดาษ (Paper Size) 

ชื	อขนาด ขนาดเป็นมลิลเิมตร ลกัษณะการใชง้าน 

กระดาษ ขนาด คณุสมบติั 

A0 841x1189  ใชส้าํหรบัเขยีนแบบแปลน 

A1 594x841 ใชส้าํหรบัเขยีนแบบแปลน 

A2 420x594 ใชส้าํหรบัเขยีนแบบแปลน 

A3 297x420 ใชส้าํหรบัเขยีนแบบแปลน 

A4 210x297 กระดาษจดหมาย วารสาร บนัทกึ 

A5  148x210  กระดาษจดหมายเลก็ 

A6  105x148  โปสการด์สากล สมดุพก 

A7  74x105 สมดุพกขนาดเลก็ ใบรบัหนงัสอื 

A8  52x74  นามบตัร 

A9  37x52  ตั �วรถไฟ 

A10 26x37  แสตมป์ 

 

Adobe In design CS3 เป็นโปรแกรมสาํหรบัออกแบบสื	อสิ	งพมิพท์ี	ไดร้บัความนิยมอกีโปรแกรม

หนึ	งดว้ยความโดดเด่นของฟงัก์ชั 	น การใชง้านที	ง่ายและสะดวกขึbนของ Adobe In design CS3 จะ

ออกแบบ หนังสอื นิตยสาร การด์ ใบปลวิ โบชวัร ์หรอืสื	อสิ	งพมิพใ์ดๆ กเ็ป็น เรื	องง่ายๆ ซดีสีอนการใช้

งานชุดนีb จะพาไปรู้จกัและเจาะลกึตั bงแต่การใช้งานโปรแกรมพืbนฐานสําหรบัผู้เริ	มต้นไปจนสามารถ

ประยุกต์ใช้เพื	อการออกแบบสื	อสิ	งพมิพ์หลากหลายรูปแบบไดอ้ย่างมอือาชพีจุดเด่นของโปรแกรม In 

design คอืสามารถทํางานดา้นการจดัหน้ากระดาษไดเ้ป็นอย่างด ี ซึ	งคลา้ยๆ กบัการนําเอาโปรแกรม 

PageMaker มารวมกบัโปรแกรม Illustrator ระบบการทํางานของโปรแกรม In design นั bน คุณไม่

สามารถใช ้In design เดี	ยวๆ ได ้คุณต้องมคีวามรูพ้ ืbนฐานของ Photoshop และ illustrator ดว้ย เพราะ

คุณต้องมกีารเตรยีมรปูภาพจาก Photoshop และเตรยีมคลปิอารต์ หรอื Logo ต่างๆ มาจาก illustrator 

ส่วนขอ้ความคุณสามารถเตรยีมมาจาก โปรแกรมประเภท Word Prospering แลว้เราจงึนํามาประกอบ
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รวมกนัเป็นหนังสอื หรอืแผ่นพบัต่างๆ ใน In design เสรจ็แลว้เราจงึ Export ไฟลง์านของเรานั bนเป็น

ไฟล ์ PDFX1-a หรอื PDFX-3 เพื	อส่งโรงพมิพ ์ ทางโรงพมิพก์จ็ะทํา Digital Poof ส่งกลบัมาใหเ้รา

ตรวจสอบความเรยีบรอ้ยก่อนจะทาํเพลท และส่งใหโ้รงพมิพต์่อไป 

 

ส่วนประกอบของโปรแกรม In design 

1. Menu Bar : บรรจุคําสั 	งใชง้านต่างๆ การทํางานจะคลา้ยๆกบัโปรแกรมอื	นๆ เช่น Photoshop , 

Illustrator 

2. Option Bar : บรรจุตวัเลอืกกําหนดคุณสมบตัหิรอืตวัปรบัแต่งการทํางานใหก้บัวตัถุ ( ตวัอกัษร

หรอืภาพ ) ที	เรากําลงัเลอืกทาํงาน 

3. Tool Bar : เครื	องมอืชนิดต่างๆ ที	ใชใ้นการทาํงาน 

4. Document : พืbนที	เอกสาร สําหรบัการทํางาน คล้ายกบักระดาษเปล่าๆ ที	คอยให้เราเตมิ

ตวัอกัษรหรอืภาพลงไปนั bนเองค่ะ 

5. Pasteboard : พืbนที	ว่างๆ รอบเอกสาร คลา้ยกบัโต๊ะทาํงาน ที	เราสามารถวางสิ	งของอื	นๆได ้

6. Guide : ไมบ้รรทดัสาํหรบัการวดัระยะหรอืสรา้งเสน้ Guide 

7. Palette : หน้าต่างย่อยสําหรบัช่วยเสรมิการทํางาน เมื	อคลกิลงไปแต่ละปุม่จะเป็นการเรยีกใช้

งาน Palette แต่ละชนิด 

 
 

Menu bar - แถบคาํสั �ง  

ส่วนดา้นบนสุดของโปรแกรม In design จะเป็นแถบรวมคําสั 	งหลกัของโปรแกรม หรอืที	เรยีกว่า 

Menu bar ซึ	งลกัษณะการทํางานกจ็ะคลา้ยๆ กบั Menu bar ของโปรแกรมอื	นๆ เช่น Photoshop, 

Illustrator เป็นตน้ 
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คาํสั �งลดั (Shortcut)  

ในบางคําสั 	งของ Menu bar จะมตีวัอกัษรทางดา้นขวา ซึ	งบอกถงึคําสั 	งลดัของเครื	องมอืนั bนๆ 

เพื	อช่วยใหก้ารทาํงานรวดเรว็ 

 

การแก้ไขคาํสั �งลดั (Edit Shortcut)  

เราสามารถแกไ้ขหรอืกําหนดตําแหน่งคยีล์ดัไดเ้องโดยคลกิที	 Menu Edit > Keyboard Shortcut 

เพื	อเปิดหน้าต่าง Keyboard Shortcut ขึbนมาเพื	อแก้ไขหรอืกําหนดคยีล์ดัเอง ซึ	งจะประกอบดว้ยส่วน

ต่างๆ ดงันีb  

1. ตวัเลอืกสําหรบัเลอืกชุด หรอื set คําสั 	งที	เรา

ตอ้งการใชง้านหรอืแกไ้ขรายละเอยีด  

2. ปุม่สรา้งชุดหรอื set คําสั 	งคยีล์ดัขึbนใหม ่ (เมื	อ

สรา้งแลว้จะแสดงอยูใ่นรายการของขอ้ 1)  

3. ปุม่ลบชุดหรอื set คําสั 	งคยีล์ดัที	เรากําลงัเลอืก

ทาํงาน (ในขอ้ 1)  

4. ปุม่สาํหรบับนัทกึผลการแก้ไขใหก้บัชุดหรอื set 

คยีล์ดัที	เรากําลงัเลอืกทาํงาน  

5. ปุ่มสําหรับแสดงรายละเอียดตําแหน่งคีย์ล ัด

ทั bงหมดของ set ที	เรากําลงั เลอืกใชง้าน  

6. ตวัเลอืกสําหรบัเลอืกหวัขอ้ของเมนูคําสั 	งที	เรา

ตอ้งการทาํงานดว้ย (เช่น เมนู File, Edit, Layout หรอืเมนูอื	นๆ)  

7. ช่องสําหรบัแสดงรายการและคลดิเลือกคําสั 	งที	เราต้องการแก้ไขหรอืกําหนดตําแหน่งคีย์ลดั

รายการคาํสั 	งที	แสดงขึbนมาในช่องนีbจะขึbนอยูก่บัว่า เรากําลงัเลอืกทาํงานอยูก่บัคําสั 	งหวัขอ้ใด (ใน

ขอ้ 6)  

8. ช่องแสดงตําแหน่งคยีล์ดัของคาํสั 	งที	เรากําลงัทาํงาน  

9. ปุม่สาํหรบัลบตําแหน่งคยีล์ดัของคาํสั 	งที	เรากําลงัทาํงาน (ที	แสดงอยูใ่นขอ้ 8)  

10. ช่องสาํหรบักําหนดตําแหน่งคยีล์ดัใหก้บัคาํสั 	งที	เรากําลงัทาํงาน (ในขอ้ 7)  

11. ปุม่สาํหรบัตกลงใชค้ยีล์ดัใหมท่ี	เรากําหนดขึbนมา (ในขอ้ 10) กบัคาํสั 	งที	เรากําลงัทาํงาน  

12. ปุม่ OK สาํหรบัจบการทาํงาน และปุม่ Cancel สาํหรบัยกเลกิการทาํงานทั bงหมด 
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Option Bar  

แถบ Option bar เป็นแถบที	ประกอบไปดว้ยคําสั 	งหรอืส่วนปรบัแต่ง เพื	อช่วยในปรบัทํางานของ

เครื	องมอืนั bนๆ อยา่งละเอยีด ในแถบ Option bar จะเปลี	ยนไปตามการเลอืกของเครื	องมอืนั bนๆ 

 

การย้ายตาํแหน่งแถบ Option Bar  

ปกตเิวลาเขา้สู่โปรแกรมในครั bงแรก Option Bar จะอยู่ดา้นบนสุดของโปรแกรม แต่เราสามารถ

ทาํการยา้ยแถบ Option Bar ไปไวต้าม ตําแหน่งที	ตอ้งการได ้โดยสามารถทาํไดห้ลายวธิ ีเช่น 

1. ใชเ้มาสล์ากยา้ยตําแหน่งไดเ้ลย (ยา้ยไปไวข้า้งล่าง, ขา้งบน หรอืแถบอสิระ)  

2. หากไมต่อ้งการคลกิยา้ย เราสามารถยา้ยแถบ Option Bar ไดจ้ากการคลกิที	ปุม่ Menu ของ 

Option Bar ทางดา้นขวาสุดของแถบ Option Bar แลว้คลกิเลอืก  

- Dock at Top: ยา้ยไปดา้นบนสุด 

- Dock at Bottom: ยา้ยไปดา้นล่างสุด 

- Float: ยา้ยไปเป็นแถบอสิระ 
 

 

 

 

 

Tool Box  

กล่องเครื	องมอืเป็นแถบแนวตั bง อยูท่างดา้นซา้ยของโปรแกรม มหีน้าที	บรรจุกลุ่มเครื	องมอืต่างๆ 

เพื	อใหเ้ราสามารถคลกิเลอืกใชง้านได ้อยา่งสะดวก  

ที	ดา้นบนสุดของกล่องเครื	องมอื จะมไีอคอนลูกศรเลก็ๆ วางอยู ่ เราสามารถคลกิเลอืกที	ลูกศร

เพื	อเปลี	ยนใหก้ล่องเครื	องมอืขยายตวัออก เป็นสองแถว หรอืคลกิที	ลูกศรเดมิอกีครั bงกล่องเครื	องมอืกจ็ะ

แสดงผลเป็นแบบแถวเดยีว  

1. กลุ่มเครื	องมอืสาํหรบัเลอืก (Selection) 

2. กลุ่มเครื	องมอืสาํหรบัวาดภาพหรอืพมิพอ์กัษรขอ้ความ 

3. กลุ่มเครื	องมอืสาํหรบัทาํ Transform (ปรบัขนาด, เปลี	ยนทศิทาง ฯลฯ) 

4. กลุ่มเครื	องมอืช่วยเสรมิการทาํงานทั 	วไป 

5. กลุ่มเครื	องมอืสาํหรบัเลอืกสพีืbนและสเีสน้  
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กลุ่มเครื	องมอืบางชนิดในกล่องเครื	องมอืจะมลีูกศรเลก็ๆ อยู่ตรงมุมล่างขวา นั 	นหมายถงึว่าใน

ปุม่เครื	องมอืนั bนจะมเีครื	องมอือื	นๆ (ที	ทํางานคลา้ยๆ กนั) อยู่ในนั bนดว้ย และอกีทั bงมสีญัลกัษณ์ คยีล์ดั

บอก ซึ	งจะอยูด่า้นขวามอื เวลาเรากดเลอืกเครื	องมอืเพื	อความสะดวกสบายใน การใชง้าน 

 

การใช้งานเครื�องมือต่างๆ 

 Selection: เครื	องมอืสาํหรบัคลกิเลอืกวตัถุ  

 Position: เครื	องมอืสาํหรบัลากยา้ยตําแหน่งวตัถุหรอืตดั (Crop) 

 Direct Selection: เครื	องมอืสาํหรบัคลกิเลอืกทาํงานกบัจดุบนเสน้ Path  

 Pen: เครื	องมอืสาํหรบัวาดเสน้ Path (ทั bงเสน้ตรงและเสน้โคง้)  

 Delete Anchor: เครื	องมอืสาํหรบัคลกิลบจดุควบคุมเสน้  

 Add Anchor: เครื	องมอืสาํหรบัคลกิเพิ	มจดุควบคุมเสน้  

 Convert Direction: เครื	องมอืสาํหรบัแกไ้ขค่าความโคง้ของเสน้ Path ที	จดุ Anchor point  

 Type: เครื	องมอืสาํหรบัสรา้งตวัอกัษรลงในพืbนที	ทาํงาน  

 Type on Path: เครื	องมอืสาํหรบัสรา้งตวัอกัษรลงบนเสน้ Path  

 Pencil: เครื	องมอืสาํหรบัวาดเสน้อสิระ  

 Smooth: เครื	องมอืสาํหรบัวาดเสน้เพื	อแกไ้ขความโคง้ของเสน้  

 Erase: เครื	องมอืสาํหรบัลบเสน้ Path  

 Line: เครื	องมอืสาํหรบัวาดเสน้ Path แบบเสน้ตรง  

 Rectangle Frame: เครื	องมอืสาํหรบัสรา้งเฟรม (กรอบบรรจภุาพหรอืหรอืตวัอกัษร) แบบสเีหลี	ยม  

 Ellipse Frame: เครื	องมอืสาํหรบัสรา้งเฟรม (กรอบบรรจภุาพหรอืหรอืตวัอกัษร) แบบวงร ี 

 Polygon Frame: เครื	องมอืสําหรบัสรา้งเฟรม (กรอบบรรจุภาพหรอืหรอืตวัอกัษร) แบบหลาย

เหลี	ยม Polygon Frame  

 Rectangle: เครื	องมอืสาํหรบัวาดภาพสเีหลี	ยม  

 Ellipse: เครื	องมอืสาํหรบัวาดภาพวงร ี 

 Polygon: เครื	องมอืสาํหรบัวาดภาพหลายเหลี	ยม  

 Rotate: เครื	องมอืสาํหรบัหมนุวตัถุ  

 Scale: เครื	องมอืสาํหรบัยอ่ขยายวตัถุ  
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 Shear: เครื	องมอืสาํหรบัเอยีงวตัถุ  

 Transform: เครื	องมอืสาํหรบัยา้ยตําแหน่ง หมนุ และยอ่ยขยายวตัถุ  

 Eyedropper: เครื	องมอืสาํหรบัดดูค่าส ี 

 Measure: เครื	องมอืวดัอสิระ  

 Gradient: เครื	องมอืสาํหรบัไล่นํbาหนกัของส ี 

 Gradient Feather: เครื	องมอืสาํหรบัไล่นํbาหนกัสแีบบค่าโปรง่ใส  

 Scissors: เครื	องมอืสาํหรบัตดัเสน้ Path  

 Hand: เครื	องมอืสาํหรบัลากยา้ยตําแหน่งมมุมองพืbนที	ทาํงาน  

 Note: เครื	องมอืสาํหรบับนัทกึการทาํงาน  

 Zoom: เครื	องมอืสาํหรบัยอ่ขยายมมุมองพืbนที	การทาํงาน  

 Button: เครื	องมอืสาํหรบัสรา้งปุม่กดแบบ Rollover สาํหรบังานสรา้งเวบ็เพจ  

 

การแสดง Palettes คลกิที	เมนู Window แลว้เลอืกคําสั 	ง Palettes ต่างๆ ไดต้ามต้องการ เช่น 

ถา้ตอ้งการเลอืก Swatches Palette ใหค้ลกิที	เมนูWindow -> Swatches จากนั bน Swatches Palette จะ

สไลดอ์อกมาจากแถบดา้นขวามอื  

การซ่อน Palettes เมื	อคุณไม่ต้องการใช ้Palettes แลว้ คุณสามารถซ่อน Palettes เพื	อจะไดม้ี

พืbนที	ในการทาํงานที	มากขึbนโดยคลกิเมาสท์ี	แทบ็ที	ว่างดงัรปู 1 ครั bง Palettes จะสไลดซ่์อนเขา้ไปทนัท ี
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Document Setup 

1. เลอืกเมนูFile -> New -> Document… ดงัรปู 

2. กําหนดค่า Document Setup ให้กบัสื	อ

สิ	งพมิพ ์

3. หลงั จากกําหนดค่าเรยีบรอ้ยแลว้ ใหค้ลกิปุม่ 
OK เพื	อสรา้งไฟลส์ื	อสื	อพมิพ ์

 

 

 

 

 

 

เลือกแนววางกระดาษ  

1. เลอืกเมนูFile -> Document Setup… ดงัรปู จะปรากฏหน้าต่างเพื	อกําหนดค่าในการเพิ	มหน้า

ดงัรปูเอกสารประกอบการอบรม  

2. หลงัจากกําหนดค่าแลว้ ใหค้ลกิปุม่ OK 
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การเพิ�มหน้า (Insert Page)  

1. เลอืกเมนู Layout -> Pages -> Insert Pages หรอืคลกิเมาสข์วาที	 Pages Palette ดงัรปู  

2. หลงัจากกําหนดค่าแลว้ ใหค้ลกิปุม่ OK 
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การลดหน้า (Delete Page)  

การลดหน้าสามารถทาํไดห้ลายวธิดีงันีb  

วธิทีี	 1 คลกิเมาสข์วา Pages Icon ที	ต้องการลบ

ใน Page Palette แลว้เลอืก Delete Page ดงัรปู  

วธิทีี	 2 เลอืก Pages Icon ที	ต้องการลบใน Page 

Palette และ Click  

วธิทีี	 3 เลอืก Pages Icon ที	ต้องการลบใน Page 

Palette เลอืกเมนูLayout -> Pages -> Delete 

Page 

 

การกาํหนด Columns  

1. ดบัเบลิคลกิเลอืก Page Icon หรอืหน้าที	

ต้องการจะกําหนด Column ใน Page 

Palette  

ถ้าเลอืก Page Icon หน้าเดยีว การ

กําหนดค่า Margins and Columns จะ เป็น

การกําหนดค่าเพยีงหน้าที	เลอืกอยู ่ 

      ถ้าเลอืก Page Icon แบบหน้าคู่อยู ่ การ

กําหนดค่า Margins and Columnsจะเป็นการ

กําหนดค่าของทั bง 2 หน้า  

2. เลอืกเมนู Layout -> Margins and 

Columns… ดงัรปู จะปรากฏหน้าต่าง

การกําหนดค่า Margins and Columns 

ดงัรปู  

3. ระบุจาํนวน Column ในช่อง Number 
หรอืจะระบุ Gutter (ระยะห่างระหว่าง 
Column) แลว้กด OK 
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Zero Point และเส้นไกดช์นิดต่างๆ  

Zero Point คอืจุดที	เลขศูนยไ์มบ้รรทดัตามแนวนอนและแนวตั bงมาบรรจบกนั จะช่วยในการ

เลื	อนแถบหน่วยวดับนไมบ้รรทดัทั bงในแนวตั bงและแนวนอนใหเ้หมาะสมกบัการทํางาน โดยเมื	อเริ	มสรา้ง

ไฟลใ์หม ่ถา้กําหนดใหเ้ป็นหน้าเดี	ยว Zero Point จะอยู่ที	หวัมุมบนซา้ยของกระดาษ พอด ีส่วนหน้าใหม่

ที	เป็นหน้าคู่ (กําหนด Double-Sided ไวใ้นส่วน Document Setup) จะมZีero Point อยู่ตรงดา้นบนของ

กึ	งกลางที	สองหน้า บรรจบกนั  

 

การยา้ย Zero Point เราสามารถทาํไดโ้ดย  

1. คลกิที	มมุบนซา้ยใตเ้มนูคา้งไว ้ 

2. ลากเมาสไ์ปปล่อยลงตรงตําแหน่งที	ตอ้งการใหเ้ป็น Zero Point ใหม ่ 

3. จดุศูนยก์ลางของไมบ้รรทดัทั bงสองแนวจะเปลี	ยนมาอยู ่ณ ตําแหน่ง Zero Point ใหม ่ 

 
เส้นไกด ์ คอืเสน้บนหน้าเอกสารที	เราใชเ้ป็นแนวในการจดัวางวตัถุต่างๆ เส้นไกด์จะปรากฏ

เฉพาะบนหน้าจอเท่านั bนโดยจะไมถู่กพมิพอ์อกมาทางเครื	องพมิพช์นิดของเสน้ไกดม์3ี ชนิดดงันีb  

1. เส้นไกด์ของระยะเว้นจากขอบกระดาษ (Margin Guide) เส้นไกด์ชนิดนีbจะปรากฏเป็นกรอบ

สี	เหลี	ยมสใีนแต่ละหน้า ซึ	งสามารถกําหนดระยะของเสน้ไกดไ์ดใ้นส่วนMargins ของ Margins 

and Columns โดยใหเ้ราระบุระยะที	เสน้ไกดเ์วน้จากขอบกระดาษเขา้มา ตรงที	 Margins โดยที	

Inside outside Top และ Bottom คอืระยะจากขอบซา้ย ขวา บนและล่างตามลาํดบั  
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2. เสน้ไกดข์องคอลมัน์ (Column Guide) คอืเสน้ไกดท์ี	ใชแ้บ่งหน้าออกเป็นหลายๆ คอลมัน์โดยให้

มช่ีองว่างระหว่างคอลมัน์เท่าๆ กนั  

3. เสน้ไกดจ์ากไมบ้รรทดั (Ruler Guide) คอืเสน้ไกดท์ี	เราสามารถหยบิออกมาจากไมบ้รรทดัทั bง

แนวนอนและแนวตั bงไดต้ลอดเวลาอยา่งไมจ่าํกดั 

 

การยกเลกิเสน้ไกดจ์ากไมบ้รรทดั ใหค้ลกิเสน้ไกดท์ี	ต้องการลบออกคา้งไวแ้ลว้ลากกลบัไปที	ไม้

บรรทดัจากนั bนจงึปล่อยเมาส ์

 

การทาํงานกบัข้อความ  

การพมิพข์อ้ความ มอียู ่2 รปูแบบ คอื Type Tool คอืการพมิพข์อ้ความในขอบเขตที	เรากําหนด

ซึ	งขอบเขตเราเรยีกว่า Text Frame ซึ	งเราสามารถพมิพ์ขอ้ความได้โดยคลกิเลอืกเครื	องมอืภายใน 

Tools Box หลงัจากนั bน Cursor จะเปลี	ยนเป็นสญัลกัษณ์เรยีกว่ากว่า I-beam 

 

ขั [นตอนการพิมพข้์อความด้วย Type Tool  

1. การพมิพข์อง Type Tool จะตอ้งกําหนดขอบเขตก่อนโดย Click Mouse คา้ง  

2. จากนั bนถงึจะทําการพมิพข์อ้ความได ้ 

3. ถา้ในขอบเขตยงัมขีอ้ความที	ยงัไมถู่กแสดง จะปรากฏสญัลกัษณ์  

4. เมื	อ Click ที	 Cursor จะเปลี	ยนเป็น เพื	อ วางขอ้ความที	เหลอื  

• ถา้กดปุม่ Shift คา้งไว ้Cursor จะ เปลี	ยนเป็น เพื	อวางแบบ Auto Flow หรอืโปรย

ขอ้ความที	เหลอืทั bงหมด  

• ถา้กดปุม่ Alt คา้งไว ้Cursor จะเปลี	ยนเป็น เพื	อวางแบบโปรยขอ้ความทลีะคอลมัน์ และ

พรอ้มสาํหรบัโปรยขอ้ความในคอลมัน์ถดัไปในกรณทีี	ยงัมขีอ้ความเหลอือยู ่แสดงว่ายงัมี

ความที	ยงัไมถู่กแสดงแสดงว่ายงัมคีวามที	ยงัไมถู่กแสดง  

 

Type on a Path Tool คอืการพมิพข์อ้ความในรปูแบบที	โคง้งอตามที	ตอ้งการ ซึ	งสามารถทําได้

โดยพมิพข์อ้ความลงบนเสน้ Path ที	สรา้งขึbนมาได ้

ขั bนตอนการพมิพข์อ้ความดว้ย Type on a Path Tool  

1. จะตอ้งสรา้งเสน้ Path ขึbนมาก่อน จากนั bนไปที	 Type on a Path Tool แลว้คลกิที	เสน้ Path  

2. จากนั bนถงึจะทําการพมิพข์อ้ความไดก้ารไหลของขอ้ความ โดยปกตเิมื	อคลกิเลอืกตําแหน่งเพื	อ

วางขอ้ความแลว้ขอ้ความจะไหลลงเฉพาะคอลมัน์นั bนทําใหข้อ้ความที	มคีวามยาวเกนิความยาว
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ของคอลมัน์จะไมส่ามารถแสดงขอ้ความออกมาไดห้มด จงึตอ้งคลกิที	สญัลกัษณ์รปูเครื	องหมาย

บวกสแีดง เพื	อกําหนดตําแหน่งใหมใ่นการไหลของขอ้ความต่อไป  

 

การจดัรูปแบบของตวัอกัษร หลงัจากเราพมิพ์ขอ้ความเสรจ็เรยีบรอ้ยแล้ว หากต้องการเปลี	ยน

ลกัษณะตวัอกัษรเช่น เพิ	มขนาดตวัอกัษร เปลี	ยนชนิดตวัอกัษร ปรบัตวัหนา/ตวัเอยีง เป็นต้น ให้ป้าย

ขอ้ความหรอืตวัอกัษรที	ต้องการด้วย I-beam หลงัจากนั bนเราจงึกําหนดลกัษณะให้กบัตวัอกัษรด้วย 

Control Bar 

 
Font เปลี	ยนฟอนต ์

Size เปลี	ยนขนาดตวัอกัษร 

Leading ปรบัเปลี	ยนระยะช่องว่างระหว่างบรรทดั มหีน่วยเป็น point 

Horizontal Scale ปรบัเปลี	ยนความกวา้งของตวัอกัษร 

Vertical Scale ปรบัเปลี	ยนความสงูกวา้งของตวัอกัษร 

Tracking ปรบัเปลี	ยนช่องว่างระหว่างตวัอกัษรในขอ้ความ 

Kerning ปรบัเปลี	ยนช่องว่างระหว่างตวัอกัษรบางคู่เป็นพเิศษ 

Baseline Shift ปรบัเสน้ฐานสาํหรบัการเลื	อนระดบัตวัอกัษร (ตวัเลขบวกเลื	อนขึbน เลขลบเลื	อนลง) 

Skew ปรบัความเอยีงของตวัอกัษร 

Type Style ปรบัเปลี	ยนรปูแบบของตวัอกัษร 
 

การทาํงานกบัรปูภาพ  

การดงึรปูภาพจากไฟล ์ โปรแกรม In Design สามารถดงึรปูภาพจากไฟลป์ระเภท .jpg, .gif, 

.bmp, .wmf, .gif เพื	อนํามาสรา้งขอ้ความ ไดโ้ดย เลอืกเมนูFile -> Place จะปรากฏหน้าต่างเพื	อใหเ้รา

เลอืกไฟลท์ี	ต้องการ เมื	อเลอืกไฟลแ์ลว้กดปุม่ Open Cursor จะเปลี	ยนเป็นรปู ใหค้ลกิลงบนตําแหน่ง

ภายในหน้ากระดาษที	ต้องการวางรปูภาพ รปูภาพจะปรากฏบนหน้ากระดาษ การย่อขยายรปูภาพโดย

ใช ้Selection Tool เราสามารถเปลี	ยนขนาดของการแสดงรปูภาพไดโ้ดยใช ้Selection  
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Tool (ลกูศรสดีาํ) แต่ถา้เรายอ่กรอบของรปู ผลลพัธท์ี	ไดค้อื รปูภาพมขีนาดเท่าเดมิแต่กรอบของ
รปูภาพลดลง 

 
 

ถ้าต้องการใหร้ปูภาพถูกลดขนาดลงตามกรอบของรปูภาพ สามารถทําไดโ้ดย กด Ctrl คา้งไว้

พรอ้มกบัการย่อกรอบของรปูภาพผลลพัธท์ี	ไดค้อื ขนาดของรปูภาพและกรอบของรูปภาพจะย่อขนาด

ลดลงดว้ย ดงัรปูการย่อขยายรปูภาพโดยใช ้ Direct Selection Tool เราสามารถใช ้ Direct Selection 

Tool (ลกูศรสขีาว) ในการเปลี	ยนตําแหน่งของรปูภาพภายในกรอบของรปูภาพ ถ้าต้องการใหข้นาดของ

รปูภาพหรอืกรอบของรปูภาพยอ่ขยายแบบที	มสีดัส่วนถูกตอ้ง สามารถทําไดโ้ดย กด Shift พรอ้มกบัการ

ยอ่ขยายรปูภาพ 

การสรา้งวตัถุจากเสน้และรปูทรงต่างๆ ภายใน Tools Box ไดจ้ดัเตรยีมเครื	องมอืไวใ้หเ้ราวาด

เสน้และรปูทรงเพื	อใชต้กแต่งเนืbอความใหน่้าดูยิ	งขึbนซึ	งมดีงัต่อไปนีb Rectangle Tool ใชส้ําหรบัสรา้งวตัถุ

รปูสี	เหลี	ยม ซึ	งมขี ั bนตอนดงัต่อไปนีb  

คลกิที	Working Area แลว้กําหนดค่าตามต้องการเอกสารประกอบการอบรม วธิกีารกําหนดมุม

ของรปูสี	เหลี	ยม คอื เลอืกวตัถุที	ตอ้งการ และเลอืกเมนู Object -> Corner  

Effects กําหนดค่าตามตอ้งการ หรอืใชว้ธิคีลกิเมาสค์า้งแลว้ลากรปูทรงตามตอ้งการ  

Ellipse Tool ใชส้ําหรบัสรา้งวตัถุรปูวงกลม ซึ	งมขี ั bนตอนดงัต่อไปนีb คลกิที	 Working Area แลว้

กําหนดค่าตามตอ้งการ หรอืใชว้ธิคีลกิเมาสค์า้งแลว้ลากรปูทรงตามตอ้งการ  
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Polygon Tool ใชส้าํหรบัสรา้งวตัถุรปูหลายเหลี	ยม ซึ	งมขี ั bนตอนดงัต่อไปนีbคลกิที	 Working Area 

แลว้กําหนดค่าต่างๆ ตามต้องการรวมถงึการกําหนดจาํนวนดา้นของรปู หลายเหลี	ยม หรอืใชว้ธิคีลกิ

เมาสค์า้งแลว้ลากรปูทรงตามตอ้งการ  

Line Tool ใชส้าํหรบัสรา้งเสน้ โดยการคลกิเมาสค์า้งแลว้ลากเสน้ตามตอ้งการ  

Eyedropper Tool ใชส้ําหรบัคดัลอกคุณสมบตัขิอง Fill และ Stroke ทําได้โดยเลอืกวตัถุที	

ตอ้งการคดัลอกคุณสมบตั ิจากนั bนใช ้Eyedropper Tool คลกิที	วตัถุตน้แบบ  

ผลลพัธ์ที	ได้หลงัจากคลกิ Eyedropper Tool ลงในวตัถุที	ต้องการเปลี	ยนคุณสมบตั ิ คอื 

คุณสมบตัต่ิางๆ ของรปูวงกลมจะเหมอืนรปูสี	เหลี	ยม  

Gradient Tool ใช้สําหรบัไล่สใีหก้บัวตัถุทําได้โดยลากเสน้ของการไล่สจีะไดก้ารไล่สตีามแนว

เสน้ที	ลาก โดยสามารถตั bงค่าของ Gradient ไดจ้าก Gradient Palette  

วธิกีารกําหนดมุมของรปูสี	เหลี	ยม คอื เลอืกวตัถุที	ต้องการ และเลอืกเมนูObject -> Corner 

Effects  

 

กาํหนดค่าตามต้องการ  

การปรบัขนาด การหมุน การบดิ การกลบั และการลอ็ควตัถุแบบ Linear แบบ Radial ตําแหน่ง

ในแนวนอน X และแนวตั bง Y เพื	อการปรบัขนาดโดยยงัคงสดัส่วนเดมิ หมุนรปูตาม ความหนาของ 

Stoke Proxy เป็นจดุที	ตอ้งการปรบัตําแหน่งหรอืทราบค่าต่าง ๆ ความกวา้ง W 

และความสูง Yบดิรปูตามองศา รปูแบบของ Stoke นอกจากนีbภายใน Tools Box ยงัมเีครื	องมอื rotate 

tool ช่วยในการหมุนวตัถุไดอ้กีดว้ยโดยหลงัจากคลกิเลอืกเครื	องมอืนีbแลว้ให้คลกิที	วตัถุที	ต้องการหมุน

เพื	อกําหนดจดุหมนุคา้งไวแ้ลว้ลากเมาสอ์อกเพื	อทาํการหมนุวตัถุถ้าหากเรากดปุม่ Shift คา้งไวด้ว้ยขณะ

ลากเมาสจ์ะเป็นการหมุนไปทลีะ 45 องศา การเปลี	ยนระดบัการซ้อนกนัของวตัถุ โดยปกตวิตัถุที	เรา

สรา้งขึbนก่อนจะอยูล่่างสุด และวตัถุสุดทา้ยจะอยูบ่นสุด ซึ	งเราสามารถที	จะเปลี	ยนระดบัการซอ้นไดโ้ดย 

1. คลกิเลอืกวตัถุที	ตอ้งการเปลี	ยนระดบัการซอ้น  

2. ไปที	เมนูObject -> Arrange แลว้เลอืกตามคาํสั 	งดงันีb  

การรวมกลุ่มของวตัถุ สิ	งต่าง ๆ ที	อยู่บนหน้ากระดาษนั bน เราสามารถนํามาจดัรวมกลุ่มเป็นอนั

เดยีวกนัได้เพื	อเพิ	มความสะดวกในการจดัการ เช่น การเคลื	อนย้าย การหมุน หรอืการย่อ-ขยาย เรา

สามารถทาํไดโ้ดย  

1. คลกิเลอืกเครื	องมอื Pointer บน Tools Box แลว้คลกิเลอืกวตัถุต่าง ๆ โดยกดปุม่ Shift คา้งไว้

หรอืลากใหค้รอบคลุมวตัถุที	ตอ้งการเลอืกทั bงหมด  
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2. ไปที	เมนูObject -> Group หลงัจากนีbวตัถุจะถูกรวมกนัเป็นหนึ	งเดยีว แต่ถ้าหากต้องการยกเลกิ

ใหเ้ลอืก คาํสั 	ง Object -> Ungroup 

 
การตกแต่งรปูภาพ  

Text Wrap เป็นการจดัวางขอ้ความรอบรปู เป็นอกีวธิหีนึ	งที	จะช่วยใหส้ื	อสิ	งพมิพข์องเราเตะตา

ผูอ่้านไดเ้ป็นอยา่งด ี 

1. นํารปูภาพมาวางไวบ้นขอ้ความ  

2. คลกิที	รปูภาพ แลว้ไปที	เมนูWindow -> Text Wrap ดงัรปู  

3. จะปรากฏหน้าต่าง Text Wrap เพื	อกําหนดค่าต่างๆ ประกอบไปดว้ย  

• เลอืกลกัษณะการลอ้มรอบของขอ้ความ  

• กําหนดระยะห่างระหว่างขอ้ความกบัรปูภาพทั bง 4 ดา้น  

4. เมื	อกําหนดค่าต่างๆ เรยีบรอ้ยใหก้ดปุม่ OK (จากภาพตวัอยา่งเลอืกแบบที	 3) 
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